E-Mail Server Daten

Moderator: DL7UCX

DL2MWB
Beiträge: 233
Registriert: Donnerstag 11. November 2010, 17:55

E-Mail Server Daten

Beitrag von DL2MWB » Montag 6. Mai 2013, 16:32

Hallo Ben ..

Beim Update (glaube nur Release, bin mir nicht sicher ob bei Beta auch) sind immer die Daten bzw. Einstellungen für den E-Mail Server weg. Könnte man das vielleicht ändern?

73 Wolf

Benutzeravatar
DL7UCX
Beiträge: 5028
Registriert: Donnerstag 8. August 2002, 19:23
Wohnort: Dabendorf
Kontaktdaten:

Re: E-Mail Server Daten

Beitrag von DL7UCX » Montag 6. Mai 2013, 17:25

Hallo Wolf,

bei mir sind die Daten unverändert seit 2 Monaten über alle Updates erhalten geblieben.
Kann eigentlich nur beim manuellen Rückfall auf alte Versionen passieren.

73 Ben

DL2MWB
Beiträge: 233
Registriert: Donnerstag 11. November 2010, 17:55

Re: E-Mail Server Daten

Beitrag von DL2MWB » Montag 6. Mai 2013, 18:27

Hmm, eigentlich nicht Ben ... Hab keine Rückschritte gemacht. Bin da glaub auch kein Einzelfall .. Ich frag nochmal bei ein paar OMs zurück mit denen ich das Thema schon hatte.

73 Wolf

DL1EZ
Beiträge: 348
Registriert: Sonntag 16. November 2008, 11:49

Re: E-Mail Server Daten

Beitrag von DL1EZ » Montag 6. Mai 2013, 19:40

Hallo Ben, hallo Wolf,

hier (noch) unter XP keine derartigen Probleme bisher, werde das aber später noch mal auf dem W7 System testen.

Gruß, Holger

DJ6YX Tom
Beiträge: 57
Registriert: Montag 22. März 2010, 20:51

Re: E-Mail Server Daten

Beitrag von DJ6YX Tom » Montag 6. Mai 2013, 21:16

Hi,
ja, ich kenne das Problem auch ... Bei mir waren vor Kurzem nach einem Update die Daten weg und mussten neu eingegeben werden. Hatte das Problem bisher aber nur einmal ...
Wenn`s hilfreich ist: hier läuft Windows 8.

73 Tom DJ6YX

Benutzeravatar
DL7UCX
Beiträge: 5028
Registriert: Donnerstag 8. August 2002, 19:23
Wohnort: Dabendorf
Kontaktdaten:

Re: E-Mail Server Daten

Beitrag von DL7UCX » Dienstag 7. Mai 2013, 07:15

Hallo,

betrifft das nur die SMTP-Mail-Daten und davon alle?
Die werden zusammen mit allen anderen Settings gespeichert/geladen. Das passiert mindestens 1 x pro Programm-Start/Ende.
Beim Update passiert diesbezüglich nichts anders ...

73 Ben

DL2MWB
Beiträge: 233
Registriert: Donnerstag 11. November 2010, 17:55

Re: E-Mail Server Daten

Beitrag von DL2MWB » Dienstag 7. Mai 2013, 10:21

DL7UCX hat geschrieben:Hallo,

betrifft das nur die SMTP-Mail-Daten und davon alle?
Die werden zusammen mit allen anderen Settings gespeichert/geladen. Das passiert mindestens 1 x pro Programm-Start/Ende.
Beim Update passiert diesbezüglich nichts anders ...

73 Ben
Moin Ben ..

Ja das sind nur die SMTP-Mail-Daten .. Alle anderen Settings bleiben erhalten, da war noch nie was.

73 Wolf

Benutzeravatar
DF2LH
Beiträge: 254
Registriert: Montag 15. Dezember 2008, 03:08

Re: E-Mail Server Daten

Beitrag von DF2LH » Dienstag 7. Mai 2013, 10:56

Mooin

Ist hier (Windows 7 64Bit) auch schon 2mal passiert. Im SMTP Bereich waren alle Felder wieder komplett leer. Nach eintrag der Daten lief der Versand einwandfrei. Ich beende UCX immer 'ordentlich' :-)

'73 Thomas

Benutzeravatar
DL7UCX
Beiträge: 5028
Registriert: Donnerstag 8. August 2002, 19:23
Wohnort: Dabendorf
Kontaktdaten:

Re: E-Mail Server Daten

Beitrag von DL7UCX » Dienstag 7. Mai 2013, 17:32

Hallo,

ich lasse das noch etwas reifen, bin ein paar Tage nur eingeschränkt online (Telekommunikations-Niemandsland Usedom).

73 Ben

DL2MWB
Beiträge: 233
Registriert: Donnerstag 11. November 2010, 17:55

Re: E-Mail Server Daten

Beitrag von DL2MWB » Dienstag 7. Mai 2013, 17:56

Hallo Ben ..

Lass dir Zeit. Man kann das ja auch mal bei den nächsten updates verfolgen ..

73 Wolf

DL2MWB
Beiträge: 233
Registriert: Donnerstag 11. November 2010, 17:55

Re: E-Mail Server Daten

Beitrag von DL2MWB » Donnerstag 16. Mai 2013, 07:29

Kurzer Zwischenbericht. Beim Update auf 7.25 Beta 2 blieben die Daten erhalten.

73 Wolf

DL2MWB
Beiträge: 233
Registriert: Donnerstag 11. November 2010, 17:55

Re: E-Mail Server Daten

Beitrag von DL2MWB » Donnerstag 30. Mai 2013, 11:05

Hab es nicht vergessen .. hi ..

Also bei den Updateschritten der ganzen Beta´s kein Problem. Auch jetzt beim update auf das release 7.26 sind keine Probleme erkennbar. Daten blieben erhalten.

73 Wolf

DK3WW
Beiträge: 98
Registriert: Donnerstag 15. August 2002, 18:04
Wohnort: Wildenbruch
Kontaktdaten:

Re: E-Mail Server Daten

Beitrag von DK3WW » Montag 2. September 2013, 11:16

Hallo Mitlesende,
ich wollte diese Funktion heute testen, bekomme aber nach dem Eintrag der Serverdaten und Testmeilversuch: "socket error # 10051"
Was ist zu tun ?

73 - Uwe
DK3WW

Benutzeravatar
DL6ER
Beiträge: 1063
Registriert: Montag 7. März 2011, 21:42
Wohnort: Erftstadt nr Cologne
Kontaktdaten:

Re: E-Mail Server Daten

Beitrag von DL6ER » Montag 2. September 2013, 12:17

Hallo Uwe,
DK3WW hat geschrieben:"socket error # 10051"
erstes Suchergebnis via Gooooogle:
A socket error, such as socket error 10051, occurs whenever one computer attempts to connect to another network or server. Error 10051 happens because the other network is unreachable, ...
Bist du dir sicher, dass du die Serverdaten korrekt eingetippt hast? Befindest du dich zuhause oder in einer Firma/Einrichtung/etc. (wo der Internetzugriff beschränkt sein könnte)?

73 Dominik

Benutzeravatar
DL7UCX
Beiträge: 5028
Registriert: Donnerstag 8. August 2002, 19:23
Wohnort: Dabendorf
Kontaktdaten:

Re: E-Mail Server Daten

Beitrag von DL7UCX » Montag 2. September 2013, 14:09

Hallo Uwe,

habe mal in die Help gesehen:
Server, die SSL-Verschlüsselung erfordern (z.B. gmail), können nicht eingerichtet werden !
Bei einem Socket-Error kontrollieren, ob im eigenen Virenscanner der Mail-Versand aus UcxLog erlaubt werden muß.
73 Ben

Antworten