dlportio geht nach Update nicht mehr

Moderator: DL7UCX

Antworten
Benutzer 289 gelöscht

dlportio geht nach Update nicht mehr

Beitrag von Benutzer 289 gelöscht »

Hallo Leute, hallo Ben,

Habe Update auf die Version 7.19 Beta gemacht. Nun geht mein Winkey nicht mehr. Es kommt die Meldung DLPORTio nicht geladen.
Vorher ging aber alles. Und ich habe nichts am System geändert. Habe auch nochmal eine Installation mit 7.18 gemacht.
Als Admin in Win7, erfolglos....

Irgendwelche Ideen?
Danke, schönes Wochenende.

Benutzeravatar
DL7UCX
Beiträge: 5614
Registriert: Donnerstag 8. August 2002, 19:23
Wohnort: Dabendorf
Kontaktdaten:

Re: dlportio geht nach Update nicht mehr

Beitrag von DL7UCX »

Hallo Andy,

es sieht so aus, als ob sich in Deinen "Settings - Station - Transceivers - Key/PTT control" etwas verstellt hat.
Schau dort mal rein und stelle ggf. wieder "Winkey" ein.

73 Ben

P.S.: UcxLog braucht keine Administrator-Rechte.

dl8dww
Beiträge: 563
Registriert: Mittwoch 1. August 2007, 21:14

Re: dlportio geht nach Update nicht mehr

Beitrag von dl8dww »

hallo Andy,
Mein WinKey funktioniert bei 7.19, Beta 3.
DLPortio wird doch nicht für Winkey benötigt ?
Wolfgang

Benutzeravatar
DL7UCX
Beiträge: 5614
Registriert: Donnerstag 8. August 2002, 19:23
Wohnort: Dabendorf
Kontaktdaten:

Re: dlportio geht nach Update nicht mehr

Beitrag von DL7UCX »

Hallo,

genau Wolfgang, deshalb vermute ich, es hat sich in den Settings was verstellt und es steht jetzt fälschlich ein LPT-Port drin, was die Fehlermeldung mit dem DLPORTIO provoziert.
Ich denke nicht, daß es an der Beta-Version lag, dann müßte es auch bei jemand anders passiert sein.

73 Ben

Antworten