Version 7.11 blockiert beim Aufstarten auf Win7

Moderator: DL7UCX

Antworten
HB9BNK
Beiträge: 15
Registriert: Dienstag 3. Juli 2012, 13:47

Version 7.11 blockiert beim Aufstarten auf Win7

Beitrag von HB9BNK » Mittwoch 15. August 2012, 10:10

Guten Morgen,
ich versuche, eine frisch installierte Version 7.11 des UCXLog auf einer Wndows7 Maschine (mit 2 CPU's) zu starten: nach der Zeile No wave files found in den startup messages stockt das Programm (keine Rückmeldung).

Gibt es eine Beschreibung über das Ausmisten der Registry ? Das Programm ist nämlich auf dieser Maschine schon mal gelaufen

Danke und 73

Werner, HB9BNK

Benutzeravatar
DL7UCX
Beiträge: 5032
Registriert: Donnerstag 8. August 2002, 19:23
Wohnort: Dabendorf
Kontaktdaten:

Re: Version 7.11 blockiert beim Aufstarten auf Win7

Beitrag von DL7UCX » Mittwoch 15. August 2012, 10:39

Hallo Werner,

die 7.11 läuft bei mir auch unter Windows 7 mit 2 Kernen, es sind bisher keine Probleme von anderen bekannt geworden.
UcxLog macht absolut nichts mit der Registry.
Passiert nach dem Blockieren noch etwas in der Fußzeile des Hauptfensters?

Du kannst auf die 7.10 zurückfallen, indem Du diese downloadest und "Update - Update manual from zip file" (neuere Dateien überschreiben) machst oder einfach nur die UcxLog.exe aus dem UcxLog.zip auspackst und damit die UcxLog.exe im UcxLog-Programm-Verzeichnis überschreibst.

Du kannst aber auch die 7.12 Beta downloaden, vielleicht ist nur etwas in der Programm-Datei beim vorigen Download beschädigt worden.

73 Ben

Nachtrag:
Sri, "Update ..." geht natürlich nicht mehr, wenn das Programm blockiert.
Probiere doch mal, die Datei UCXLOG.ST2 aus dem Logdatenverzeichnis zu entfernen (woandershin sichern!).
Dann startet UcxLog wie beim "ersten" Mal, alle eigenen Einstellungen sind erstmal weg.
Falls das hilft, schick mir bitte die Datei UCXLOG.ST2.

HB9BNK
Beiträge: 15
Registriert: Dienstag 3. Juli 2012, 13:47

Re: Version 7.11 blockiert beim Aufstarten auf Win7

Beitrag von HB9BNK » Mittwoch 15. August 2012, 15:47

Danke Ben für die zügige Antwort ! Ich habe Deine Empfehlungen nachvollzogen und bin immer am gleichen Ort steckengeblieben - ohne Fehlermeldungen ...

inzwischen glaube ich aber, dass das Problem irgendwo in meiner Maschine steckt und UCXLog der Leidtragende ist/war. Es gab um die gleiche Zeit auch Probleme mit der Anzeige von 'Geräte und Drucker' und beim Ausschalten gab es sogar einen blue-screen (DRIVER_IRQL.... ). Nach dem Reboot habe ich dann alle Verzeichnisse von UCXLog gelöscht und die neueste Version wieder installiert. Seither läuft alles wie Butter - auch nach mehrmaligem Reboot. Auch die 'Geräte und Drucker' laufen wieder problemlos. Bin gespannt, wie die nächsten Tage verlaufen.

Nun weiss ich besser, wie vorgehen - und sende allenfalls das ST2-File. Danke für die Unterstützung und

73 Werner

Benutzeravatar
DL7UCX
Beiträge: 5032
Registriert: Donnerstag 8. August 2002, 19:23
Wohnort: Dabendorf
Kontaktdaten:

Re: Version 7.11 blockiert beim Aufstarten auf Win7

Beitrag von DL7UCX » Mittwoch 15. August 2012, 20:50

Hallo Werner,

schön, daß es wieder läuft.
Die anderen Probleme deuten eindeutig auf ein Problem in Windows hin, das kann durch Löschen/Neuinstallation von UcxLog aber nicht behoben worden sein.

UcxLog installiert nichts ins Windows-System. Keine Treiber, keine Registry-Einträge, keine Dateien.
Es braucht deshalb auch nie Administrator-Rechte und kann keinen Blue Screen verursachen.

73 Ben

HB9BNK
Beiträge: 15
Registriert: Dienstag 3. Juli 2012, 13:47

Re: Version 7.11 blockiert beim Aufstarten auf Win7

Beitrag von HB9BNK » Freitag 17. August 2012, 11:20

Danke Ben

für die Klarstellung der Art und Weise, wie sich UCXLog auf einem System 'aufführt'; das ist natürlich sehr angenehm.

Zur Zeit läuft gerade alles .. hi

73 Werner, HB9BNK

Antworten