Fehlende Zeile in MaxiQSL

Moderator: DL7UCX

Antworten
DL2MWB
Beiträge: 233
Registriert: Donnerstag 11. November 2010, 17:55

Fehlende Zeile in MaxiQSL

Beitrag von DL2MWB » Freitag 5. April 2013, 09:26

Hallo Gemeinde ..

Da ich es nun doch endlich mal angehe zu UCX zu wechseln stehen natürlich erst mal ein paar Tests und arbeiten an. Eines davon ist meine QSL Vorlage zu bedrucken. Ich drucke schon immer auf Karte und das wurde auch schon beim Druck meiner Karten berücksichtigt. Nun, bei einer Maxi Vorlage > 9 QSOs ist mir aufgefallen das er eine Zeile überspringt. Nein, er lässt das QSO nicht weg sondern er will einfach in Zeile 10 nicht drucken .. hi .. Um das besser zu verdeutlichen lege ich 2 Bilder hinzu. Alles was in dem Feld ist, ist von UCXLog gedruckt worden.

Bild
Wie man sieht auf dieser Karte scheint alles ok zu sein...

Bild
Hier ist das Problem der Übersprungenen Zeile. Fehlt NICHT .. Nur verschoben !!!

Über ein weiteres Problem werde ich in einem neuen Beitrag berichten. Hier ist aber erst zu klären ob es ein UTS Fehler ist .. hi


vy 73 de DL2MWB, Wolf

Edit: Sorry .. Wichtig sicher für Ben .. Version 7.21 Beta12

Benutzeravatar
DL7UCX
Beiträge: 5113
Registriert: Donnerstag 8. August 2002, 19:23
Wohnort: Dabendorf
Kontaktdaten:

Re: Fehlende Zeile in MaxiQSL

Beitrag von DL7UCX » Freitag 5. April 2013, 09:47

Hallo Wolf,

ich finde oder verstehe das Problem nicht.

Ich habe bei den Settings - QSL Layout eingestellt "QSO / Card: = 10".
Dann habe ich 12 QSOs mit demselben Partner gedruckt.
Auf der ersten Karte sind 10, auf der zweiten Karte 2 QSOs.

Bei Deinem Ausdruck sind 9 auf der ersten Karte und es siehst aus, als ob das genau so sein soll, es sind ja nur 9 Zeilen vorbereitet.

Falls Du Dich über die Leerzeile oben auf der zweiten Karte wunderst, das ist so aus optischen Gründen gewollt, meistens werden die Tabellen ohne waagerechte Trennlinien zwischen den QSOs gedruckt und dann sieht es so besser aus.
Wenn das stört, kannst Du "Cross out empty lines" ankreuzen, das ist sowieso korrekter.

73 Ben

DL2MWB
Beiträge: 233
Registriert: Donnerstag 11. November 2010, 17:55

Re: Fehlende Zeile in MaxiQSL

Beitrag von DL2MWB » Freitag 5. April 2013, 10:09

Falls Du Dich über die Leerzeile oben auf der zweiten Karte wunderst, das ist so aus optischen Gründen gewollt, meistens werden die Tabellen ohne waagerechte Trennlinien zwischen den QSOs gedruckt und dann sieht es so besser aus.
Wenn das stört, kannst Du "Cross out empty lines" ankreuzen, das ist sowieso korrekter.
Genau diese Zeile meinte ich .. Und wenn man sich NOCH nicht auskennt frägt man natürlich doof .. UTS Fehler halt .. sorry for traffic ..

vy 73 de DL2MWB, Wolf

Edit: Um das Thema zu vervollständigen .. Hier noch ein Bildchen der korrekt angezeigten Karte. Was ein häkchen ausmachen kann :) Siehe oben !!!

Danke Ben !!!

Antworten