UCXLog, SCU-17 - FT450 - CAT geht nicht

Moderator: DL7UCX

Antworten
DB5FT
Beiträge: 2
Registriert: Donnerstag 23. Februar 2017, 21:36

UCXLog, SCU-17 - FT450 - CAT geht nicht

Beitrag von DB5FT » Mittwoch 1. März 2017, 14:58

Hallo,

ich habe ein kleine Problem das CAT interface in UCXLog zu aktivieren. Folgendes Setup:

PC: Windows 10/32 - UCXLog 7.72
Interface: Yaesu SCU-17 -> TRX FT450

Das ganze funktioniert unter HRD, FLDigi, JT65 problemlos, an der Hardware sollte es also nicht liegen. Mit genau den gleichen Einstellungen (COM5, 38400, 8N2) findet UCXLog leider nichts. Automatische COM port suche nichts, null.....

Hat jemand eine Idee, was ich falsch mache, weiß leider nicht weiter.
Falls Ihr denkt, dass es hilft, kann ich mal einen serial-port monitor dazwischenschalten und schauen, was auf der Schnittstelle so los ist (muss ich aber erst von der Arbeit mitbringen).

Gruß,
Thomas DB5FT

Benutzeravatar
DL7UCX
Beiträge: 5038
Registriert: Donnerstag 8. August 2002, 19:23
Wohnort: Dabendorf
Kontaktdaten:

Re: UCXLog, SCU-17 - FT450 - CAT geht nicht

Beitrag von DL7UCX » Mittwoch 1. März 2017, 15:33

Hallo Thomas,

meines Wissens wurde der FT-450 schon von UcxLog gesteuert.
Das "Autodetect" sucht nicht das COM-Port, nur die Einstellungen.

Falls es ein COM-Port-Problem ist, kannst Du noch in "Settings - Station - Special" versuchen "Simple COM port IO method" anzukreuzen.

Wenn das nichts hilft:
Die funktionierenden COM-Port-Settings genau einstellen und nicht "Autodetect" machen.
"FT-450" ausgewählt?
Dann im Menü "Help - Trace System Events - TRX control" ankreuzen.
TRX einschalten, UcxLog neu starten.
Nach 1 Minute beenden, im Logdaten-Verzeichnis findet sich eine Datei SYSLOG.TXT, die schick mir bitte per E-mail.

73 Ben

P.S.; Morgen bin ich nicht online.

DB5FT
Beiträge: 2
Registriert: Donnerstag 23. Februar 2017, 21:36

Re: UCXLog, SCU-17 - FT450 - CAT geht nicht

Beitrag von DB5FT » Mittwoch 1. März 2017, 16:26

Hi Ben,

danke für die schnelle Antwort. Ich komme mir schon ein bisschen doof vor, Gestern war das Teil zu nichts zu bewegen und..... jetzt gehts.....
Ich habe nichts geändert, aber so ist's ja oft. Danke erst einmal für Deine Hilfe und ich hoffe mal, dass es jetzt so bleibt.

Schönen Tag noch,
Thomas
DB5FT

Benutzeravatar
DL7UCX
Beiträge: 5038
Registriert: Donnerstag 8. August 2002, 19:23
Wohnort: Dabendorf
Kontaktdaten:

Re: UCXLog, SCU-17 - FT450 - CAT geht nicht

Beitrag von DL7UCX » Mittwoch 1. März 2017, 16:33

Lieber so als mit viel Sucherei ...

73 Ben

Nachtrag:
Es gibt (selten) Ports, die darf man vorher nicht mit einem anderen Logprogramm öffnen oder man muß in UcxLog den Schalter "Simple COM port IO method" setzen.

Antworten