Ver. 7.67 Mode in CW

Moderator: DL7UCX

Antworten
DL9KI
Beiträge: 52
Registriert: Donnerstag 23. Februar 2012, 10:31

Ver. 7.67 Mode in CW

Beitrag von DL9KI » Samstag 5. November 2016, 18:41

Hallo Leute,
kann mir jemand sagen warum beim Programmstart jetzt gleich der Mode auf CW gestellt wird, und nicht mehr wie man das Programm im Mode verfässt?
Soll das jetzt so sein?

vy73, Christof

Benutzeravatar
DL6ER
Beiträge: 1064
Registriert: Montag 7. März 2011, 21:42
Wohnort: Erftstadt nr Cologne
Kontaktdaten:

Re: Ver. 7.67 Mode in CW

Beitrag von DL6ER » Samstag 5. November 2016, 19:53

Hallo Christof,

welchen Transceiver verwendest Du?
Ich kann zurzeit nur mit ICOM (IC-7300) testen und da ist alles normal (Start von UcxLog verändert nichts am TRX, auch nicht im Mode SSB).

73 Dominik

Benutzeravatar
DL7UCX
Beiträge: 5063
Registriert: Donnerstag 8. August 2002, 19:23
Wohnort: Dabendorf
Kontaktdaten:

Re: Ver. 7.67 Mode in CW

Beitrag von DL7UCX » Samstag 5. November 2016, 20:18

Hallo Christof,

in dieser Hinsicht hat sich in UcxLog gar nichts geändert.

73 Ben

DL1DTL
Beiträge: 736
Registriert: Donnerstag 12. September 2002, 09:44
Wohnort: Dresden

Re: Ver. 7.67 Mode in CW

Beitrag von DL1DTL » Samstag 5. November 2016, 20:55

bei Kenwood funktioniert es auch

73 Klaus

DL9KI
Beiträge: 52
Registriert: Donnerstag 23. Februar 2012, 10:31

Re: Ver. 7.67 Mode in CW

Beitrag von DL9KI » Sonntag 6. November 2016, 08:24

Hi Leute,
ich habe mich gestern Abend nicht so richtig ausgedrückt. Meinen Transceiver kann ich steuern wie ich will es funktioniert wie immer.
Beendet mal das UCXLOG zB. im SSB oder auch FM Modus, dann startet Ihr es wieder und im Mode Feld erscheint CW. Der Transceiver
ist im SSB oder FM Mode geblieben. Will ich den TX nun in den CW Mode versetzen obwohl mir das PRG. ja schon anzeigt das ich
im cw Mode bin. Muss ich erst auf zB. FM oder was auch immer und dann wieder cw gehen und dann ist TX auch in cw. Also merkwürdig.
Kann ich Stundenlang machen.... Ich halte meinen IC-7000 für die digitalen Betriebsarten die treue.... hi

vy73, Christof


Ps. Dominik, benutzt du deinen 7300 auch mit digitalen Betriebsarten, wenn ja wie ist der denn so. Eventuelle Kaufabsichten...

DL1DTL
Beiträge: 736
Registriert: Donnerstag 12. September 2002, 09:44
Wohnort: Dresden

Re: Ver. 7.67 Mode in CW

Beitrag von DL1DTL » Sonntag 6. November 2016, 12:59

@ Christof, wie ich schon schrieb, der Kenwood und UCXLog reagieren so wie es sein soll. Beim Start von UCXLog übernimmt es die Werte des TCVR. Ich kann Deine Erfahrung nicht bestätigen.

73 Klaus

Benutzeravatar
DL6ER
Beiträge: 1064
Registriert: Montag 7. März 2011, 21:42
Wohnort: Erftstadt nr Cologne
Kontaktdaten:

Re: Ver. 7.67 Mode in CW

Beitrag von DL6ER » Sonntag 6. November 2016, 14:05

Hallo Christof,

eine Frage vorab: Was passiert wenn UcxLog den falschen Mode anzeigt und Du einfach nur am VFO Knopf drehst (nicht den TRX, sondern nur die Frequenz am Transceiver verändern)?

Ich habe mit meinem IC-7300 ein paar Experimente gefahren in der Hoffnung Deine Beobachtung nachvollziehen zu können. UcxLog hat sich allerdings in allen drei getesteten Varianten korrekt verhalten.

Erstes Experiment:
  1. TRX einschalten (steht - wie bei mir üblich - auf CW)
  2. UcxLog einschalten (dort steht zunächst CW)
  3. Strg + S -> TRX schaltet auf SSB
  4. UcxLog beenden
  5. UcxLog wieder starten
Resultat: UcxLog zeigt exakt die gleiche Frequenz/Mode an wie beim Beenden.
Der TRX blieb die ganze Zeit über an.

Zweites Experiment:
  1. TRX einschalten (steht nun auf CW)
  2. UcxLog starten (zeigt Mode CW)
  3. UcxLog beenden
  4. Mode am TRX verstellen (CW-> SSB)
  5. UcxLog starten
Resultat: UcxLog zeigt korrekt den veränderten Mode SSB nach dem Start an.

Drittes Experiment:
  1. TRX einschalten (steht nun auf SSB)
  2. UcxLog starten (zeigt Mode SSB)
  3. UcxLog beenden
  4. Mode am TRX verstellen (SSB -> CW)
  5. UcxLog starten
Resultat: UcxLog zeigt korrekt den veränderten Mode CW nach dem Start an.

-------------------------------------------------------------------------------------------------------------------------------------------------

Da Du gefragt hast, ab hier ein paar Sätze zum Thema IC-7300, abseits von UcxLog:

Zum Thema IC-7300 + Digimodes: Ich bin selbst kein regelmäßiger Nutzer von Digimodes, habe aber mit sehr großem Erfolg vor ein paar Wochen einmal PSK31, PSK63 sowie ein PSK125 QSO gefahren. Absolut einwandfrei. Ohne besondere Sorgfalt an den Einstellungen hatte ich sofort 100% Poweroutput bei einem spektral sehr sauberen Ausgangssignal. Im SSB-DATA Mode kann man bis zu 3.6 kHz Breite auswählen: diese Bandbreite kommt auch beim Rechner an (siehe Screenshot aus fldigi am Ende des Beitrags).

Generell: Ich kenne nun schon ein paar Geräte (insb. durch die Clubstation der Universität) und muss sagen, dass mein IC-7300 mit Abstand das Beste Gerät ist, das man sich für (eine akzeptable Menge an) Geld kaufen kann. Gerade in Contesten frage ich mich manchmal ob es ein unfairer Vorteil ist, dass man im Spektrum direkt sehen kann, wo das nächste von meinem TRX empfangene Signal liegt. Man kann sogar direkt per Touchscreen dahin kommen, aber das benutze ich nie. Wie Du schon zwischen den Zeilen liest, kann ich aufgrund meiner paar Monate des Betriebs mit diesem TRX nur eine uneingeschränkte Kaufempfehlung abgeben. Ich habe auch schöne Kenwood-TRX mit nachgekauften schmalen CW-Filtern. Die waren aber seitdem nicht mehr an...
Ich habe einmal einen Vergleich gelesen, der mir eigentlich gut gefallen hat: Man sagte mir, dass die Waschmaschine dann einen Durchbruch erzielte, als man ein Fenster einbaute. Es klingt komisch, aber es gefällt uns wenn wir "sehen" was passiert. Ich glaube diesen Vergleich kann man sehr gut auf den IC-7300 erweitern: Man hat ein "Fenster" zur Bandaktivität und kann "sehen" was passiert. Klar ging das bislang auch mit SDR-Software - ich will jedoch keine schwarze Kiste, die nur mit dem Rechner läuft: Wir haben u.A. einen FLEX-1500 an der Clubstation der Uni. Ich habe mich damit nie anfreunden können. Beim IC-7300 habe ich meine Präferenzen: Ein echtes Gerät mit den Vorzügen des SDR in einer perfekten Kombination auf vergleichbar sehr angenehmem Preislevel gefunden.

73 Dominik
Dateianhänge
Screenshot at 2016-11-06 14-03-53.png
fldigi
Screenshot at 2016-11-06 14-03-53.png (37.4 KiB) 1310 mal betrachtet

Benutzeravatar
DL7UCX
Beiträge: 5063
Registriert: Donnerstag 8. August 2002, 19:23
Wohnort: Dabendorf
Kontaktdaten:

Re: Ver. 7.67 Mode in CW

Beitrag von DL7UCX » Sonntag 6. November 2016, 16:55

Hallo Christof,

Du mußt noch etwas genauer beschreiben, wie das bei Dir abläuft.

1. UcxLog startet mit dem letzten Frequenz/Mode-Wert, wenn der TRX beim Start aus ist.
2. Ist der TRX vorher schon angeschaltet, sollte UcxLog aber vom TRX Frequenz/Mode übernehmen.

Probiere bitte mal beide Fälle.

Bei Deinem ICOM ist noch die Frage, wie Du ihn betreibst (TRCV=ON/OFF), das hat erheblichen Einfluß auf die CAT-Steuerung.

73 Ben

DL9KI
Beiträge: 52
Registriert: Donnerstag 23. Februar 2012, 10:31

Re: Ver. 7.67 Mode in CW

Beitrag von DL9KI » Sonntag 6. November 2016, 17:24

Hallo Dominik,
besten dank für deine Info vom 7300.

So ich will noch einmal Versuchen es zu erklären, als erstes für Ben die Einstellung... Icom TRCV=on nichts verändert nur auf 7.67 Update gefahren.

1. Programm und TX laufen
2. Programm SSB Mode
3. Programm beenden und TX bleibt an
4. Programm neu starten TX wie vorher unverändert Programm kommt aber im CW Mode
5. TX VFO Knopf oder Mode betätigen Programm bekommt Änderung mit
6. Programm Band und Mode ändern - TX bekommt Änderungen mit

7. Programm aus in SSB verlassen
8. TX ausschalten
9. Programm an kommt wie er sollte in SSB zurück
10. TX on
11. als wäre nie etwas gewesen

Erkenntnis aus diesem Test nach Programm Exit auch TX ausschalten.

vy73, Christof

Benutzeravatar
DL7UCX
Beiträge: 5063
Registriert: Donnerstag 8. August 2002, 19:23
Wohnort: Dabendorf
Kontaktdaten:

Re: Ver. 7.67 Mode in CW

Beitrag von DL7UCX » Sonntag 6. November 2016, 17:33

Hallo Christof,

schalte bitte im Menü "Help - Trace system events - TRX control" an.
Dann 1. - 6. machen.
Im Logdaten-Verzeichnis findet sich eine Datei SYSLOG.TXT, die schick mir bitte per E-mail.

73 Ben

Benutzeravatar
DL7UCX
Beiträge: 5063
Registriert: Donnerstag 8. August 2002, 19:23
Wohnort: Dabendorf
Kontaktdaten:

Re: Ver. 7.67 Mode in CW

Beitrag von DL7UCX » Montag 7. November 2016, 18:28

Hallo,

ich habe in Version 7.68 Beta 1 ein paar Feinkorrekturen bei der ICOM-Steuerung eingebaut.
Das Signalspiel weicht wegen der zeitlich getrennten Frequenz- und Mode-Einstellung und der fehlenden aktiven Abfrage bei TRCV=ON von allen anderen Transceivern heftig ab und ich kann das bei mir nicht testen.

Bei Christof ist nun wohl alles in Ordnung, aber das Protokoll sieht für mich immer noch nicht perfekt aus.

Dominik, kannst Du bitte verifizieren, ob die Beta bei Dir unschädlich ist :?:
Wenn nicht, bitte SYSLOG.TXT schicken ...

73 Ben

Benutzeravatar
DL6ER
Beiträge: 1064
Registriert: Montag 7. März 2011, 21:42
Wohnort: Erftstadt nr Cologne
Kontaktdaten:

Re: Ver. 7.67 Mode in CW

Beitrag von DL6ER » Montag 7. November 2016, 22:47

Hallo Ben,

ich kann die Unschädlichkeit der neuen Beta leider nicht bestätigen:

Version 7.67
  1. mit UcxLog SSB einstellen
  2. UcxLog beenden
  3. am TRX auf CW wechseln
  4. UcxLog starten: zeigt CW :)
Version 7.68 Beta 1
  1. mit UcxLog SSB einstellen
  2. UcxLog beenden
  3. am TRX auf CW wechseln
  4. UcxLog starten: zeigt SSB :(
  5. kurz am VFO gedreht wird sofort CW angezeigt
Ich habe drei Dateien per Mail an Dich gesendet.

Nachtrag:
Gleiches geht auch anders herum:
  1. mit UcxLog CW einstellen
  2. UcxLog beenden
  3. am TRX auf SSB wechseln
  4. UcxLog starten: zeigt CW :(
Nachtrag 2:
Mit Trcv.=OFF scheint alles zu funktionieren.

73 Dominik

Benutzeravatar
DL7UCX
Beiträge: 5063
Registriert: Donnerstag 8. August 2002, 19:23
Wohnort: Dabendorf
Kontaktdaten:

Re: Ver. 7.67 Mode in CW

Beitrag von DL7UCX » Dienstag 8. November 2016, 07:48

Hallo Dominik,

es scheint ein Problem mit der Mode-Abfrage zu geben, muß ich in Ruhe untersuchen ...

73 Ben

Benutzeravatar
DL7UCX
Beiträge: 5063
Registriert: Donnerstag 8. August 2002, 19:23
Wohnort: Dabendorf
Kontaktdaten:

Re: Ver. 7.67 Mode in CW

Beitrag von DL7UCX » Dienstag 15. November 2016, 09:38

Thema von "News" hierher verschoben.

Problem in Version 7.68 gelöst.

73 Ben

dl8dww
Beiträge: 536
Registriert: Mittwoch 1. August 2007, 21:14

Re: Ver. 7.67 Mode in CW

Beitrag von dl8dww » Dienstag 15. November 2016, 21:54

Hallo Ben,
Der TEST mit dem IC-910 war erfolgreich. Ich hatte das etwas seltsame Verhalten noch gar nicht bemerkt.Lag wahrscheinlich daran, weil ich den ICOM nur bei UKW-Contesten nutze.
73 Wolfgang

Antworten