ICOM: Tune schaltet nicht zurück auf SSB

Moderator: DL7UCX

Antworten
Benutzeravatar
DL6ER
Beiträge: 1064
Registriert: Montag 7. März 2011, 21:42
Wohnort: Erftstadt nr Cologne
Kontaktdaten:

ICOM: Tune schaltet nicht zurück auf SSB

Beitrag von DL6ER » Sonntag 30. Oktober 2016, 18:48

Hallo Ben,

mir ist heute folgendes Fehlverhalten in der Betriebsart SSB aufgefallen:
  • Klick auf "Tune" im Send FONE Fenster: Der TRX geht auf CW und mein Keyer tastet.
  • Erneuter Klick auf "Tune": Der Keyer hört auf zu tasten, der TRX verbleibt aber im Mode CW.
UcxLog zeigt die ganze Zeit den Mode SSB an.

SYSLOG.TXT - TRX Control zeigt nur die Aktion beim ersten Klick auf "Tune":

Code: Alles auswählen

17:45-31.772  TRX 1 - Set Mode:CW    
17:45-31.772  TRX 1 - Data block sent    : FE FE 00 E0 06 03 02 FD 
Bei zweiten Klick erfolgt keine Kommando zur Rückstellung auf SSB.

Nachtrag: Wenn ich nach dem Tunen den VFO drehe, ergibt das folgende Ausgabe:

Code: Alles auswählen

18:50-17.256  TRX 1 - Set Mode:CW    
18:50-17.256  TRX 1 - Data block sent    : FE FE 00 E0 06 03 02 FD 
18:50-40.451  TRX 1 - ICOM data block received: FE FE 00 94 00 00 63 32 21 00 FD 
18:50-40.451  TRX 1 - ICOM frequency received: 21326300
18:50-40.451  TRX 1 - Adj. Mode+Freq: SSB    21326300
18:50-40.487  TRX 1 - ICOM data block received: FE FE 00 94 00 20 63 32 21 00 FD 
18:50-40.487  TRX 1 - ICOM frequency received: 21326320
18:50-40.487  TRX 1 - Adj. Mode+Freq: SSB    21326320
Hier steht etwas von SSB, obwohl der TRX unverändert auf CW steht :idea:

73 Dominik
Dateianhänge
Screenshot at 2016-10-30 18-49-35.png
Settings zu meinem Keyer sowie TRX
Screenshot at 2016-10-30 18-49-35.png (22.3 KiB) 624 mal betrachtet

Benutzeravatar
DL7UCX
Beiträge: 5063
Registriert: Donnerstag 8. August 2002, 19:23
Wohnort: Dabendorf
Kontaktdaten:

Re: ICOM: Tune schaltet nicht zurück auf SSB

Beitrag von DL7UCX » Montag 31. Oktober 2016, 08:08

Hallo Dominik,

dieses "Tune" aus dem Mode SSB ist (geräteabhängig) kritisch im Zeitablauf, da der TRX verzögert auf die CAT-Kommandos reagiert, d.h. das Tastsignal muß auch verzögert werden.
Bitte schicke mir die komplette Datei SYSLOG.TXT, möglichst nur einmal von CW auf SSB umschalten, dann Tune ein und nach >2s wieder aus.
Dazu Anzeige und Verhalten des TRX beschreiben.

73 Ben

Nachtrag: Du brauchst nichts zu schicken, pse qrx ...

Benutzeravatar
DL7UCX
Beiträge: 5063
Registriert: Donnerstag 8. August 2002, 19:23
Wohnort: Dabendorf
Kontaktdaten:

Re: ICOM: Tune schaltet nicht zurück auf SSB

Beitrag von DL7UCX » Montag 31. Oktober 2016, 10:36

Hallo Dominik,

bitte 7.67 Beta 9 probieren.

73 Ben

Benutzeravatar
DL6ER
Beiträge: 1064
Registriert: Montag 7. März 2011, 21:42
Wohnort: Erftstadt nr Cologne
Kontaktdaten:

Re: ICOM: Tune schaltet nicht zurück auf SSB

Beitrag von DL6ER » Montag 31. Oktober 2016, 10:55

Hallo Ben,

bin gerade zur Clubstation ins 3. OG gelaufen.

Mit Beta 9 funktioniert es einwandfrei :D

Nach Abwahl von "Tune" schaltet der TRX ohne nennenswerte Verzögerung zurück auf SSB. SYSLOG.TXT Auszug hierzu:

Code: Alles auswählen

<------------------------------------- "Tune" aktiviert ------------------------------------->
20161031-09:51-07.440  TRX 1 - Set Mode:CW    
20161031-09:51-07.440  TRX 1 - Data block sent    : FE FE 00 E0 06 03 02 FD 
<------------------------------------ "Tune" deaktiviert ------------------------------------>
20161031-09:51-12.588  TRX 1 - Set Mode:SSB   
20161031-09:51-12.589  TRX 1 - Data block sent    : FE FE 00 E0 06 01 02 FD 
20161031-09:51-12.595  TRX 1 - ICOM data block received: FE FE 00 E0 06 01 02 FD 
20161031-09:51-12.608  TRX 1 - ICOM data block received: FE FE E0 94 FB FD 
20161031-09:51-12.608  TRX 1 - Set Mode:SSB   
20161031-09:51-12.608  TRX 1 - Adj. Mode+Freq: SSB    14153250
20161031-09:51-12.611  TRX 1 - Data block sent    : FE FE 00 E0 06 01 02 FD 
20161031-09:51-12.618  TRX 1 - ICOM data block received: FE FE 00 E0 06 01 02 FD 
20161031-09:51-12.630  TRX 1 - ICOM data block received: FE FE E0 94 FB FD 
73 Dominik

Benutzeravatar
DL7UCX
Beiträge: 5063
Registriert: Donnerstag 8. August 2002, 19:23
Wohnort: Dabendorf
Kontaktdaten:

Re: ICOM: Tune schaltet nicht zurück auf SSB

Beitrag von DL7UCX » Montag 31. Oktober 2016, 14:14

Hallo Dominik,

bitte probiere mit Beta 10 noch einmal, ob das Setzen von Frequenz und Mode weiter funktioniert (Cluster-Meldungen anklicken).
Ich habe keinen ICOM und möchte unbedachte Nebenwirkungen ausschließen.

73 Ben

Benutzeravatar
DL6ER
Beiträge: 1064
Registriert: Montag 7. März 2011, 21:42
Wohnort: Erftstadt nr Cologne
Kontaktdaten:

Re: ICOM: Tune schaltet nicht zurück auf SSB

Beitrag von DL6ER » Montag 31. Oktober 2016, 14:21

Hallo Ben,

wildes Springen zwischen Bändern und Betriebsarten (CW/SSB) mittels Klicks auf beliebige Cluster-Meldungen funktioniert problemlos mit Beta 10. Alles wird ohne Verzögerung und korrekt am TRX eingestellt.
"Tune" funktioniert auch.

73 Dominik

Antworten