UCX Yaesu FT-2000 und microham USB III

Moderator: DL7UCX

Antworten
DL2MWB
Beiträge: 233
Registriert: Donnerstag 11. November 2010, 17:55

UCX Yaesu FT-2000 und microham USB III

Beitrag von DL2MWB » Mittwoch 7. Mai 2014, 16:01

Hallo zusammen ..

Ein Kumpel, UCXLog Neueinsteiger hat ein kleines Problem.

Fährt zufällig jemand die Kombination UCXlog - Yaesu FT-2000 -microHam USB III ???

Kumpel hat bislang immer MixW für RTTY und PSK verwendet und will nach meinem Anraten endlich auch zu UCXLog wechseln. Nun haben wir folgendes Problem. Das USB III Interface kann kein FSK machen und er ist somit gezwungen in afsk zu arbeiten. Um RTTY zu machen schaltet der FT-2000 also nach "PKT / LSB" .. Soweit ok ! .. Sendet er nun, hat er aber einen Versatz beim senden und empfangen von einem (1) KHz .. Schaltet er also auf up1, ist er eigentlich auf seiner RX QRG !?

Sicher kann man das im Menü vom FT-2000 angleichen indem er eine andere PKT-Shift wählt, aber dann hat er sicher wieder Probleme mit anderen Programmen ... evtl. sogar in PSK ???

Weis hierzu jemand einen Rat ????

73 Wolf

Benutzeravatar
DL7UCX
Beiträge: 5053
Registriert: Donnerstag 8. August 2002, 19:23
Wohnort: Dabendorf
Kontaktdaten:

Re: UCX Yaesu FT-2000 und microham USB III

Beitrag von DL7UCX » Mittwoch 7. Mai 2014, 21:26

Hallo Wolf,

bei AFSK muß der TRX die Trägerfrequenz anzeigen, das sollte sich dort so konfigurieren lassen und ist eigentlich auch der Standardwert. Dann sollte alles richtig liegen, das nutzen ja viele so.

73 Ben

DF2AJ
Beiträge: 15
Registriert: Montag 28. Oktober 2013, 19:30

Re: UCX Yaesu FT-2000 und microham USB III

Beitrag von DF2AJ » Mittwoch 17. Dezember 2014, 14:34

Hallo zusammen,

passend zur Überschrift habe ich eine Frage:

Ich versuche gerade UCXLog/MMTTY mit Microham USB 3 und FT-2000 zu verheiraten.
AFSK bekomme ich hin, FSK leider nicht.

Beim Senden in UCX-Log passiert am TRX nichts, am Interface leuchtet die CW-LED (TRX im RTTY Mode geht nicht auf TX). Laut Anzeige in MMTTY kommt das NF-Signal.
Deaktiviere ich nun im Microham Router die CW-Tastung, passiert beim Senden folgendes:

PTT-LED am Interface geht an, ca. 1 Sekunde später auch die CW-Led. TRX geht auf Sendung aber es kommt nur ein Pfeifton raus.

Irgendiwe stehe ich auf em Schlacuh und komme nicht weiter. Vielleicht weiß jemand Rat ?

73 Andy

DL1EZ
Beiträge: 356
Registriert: Sonntag 16. November 2008, 11:49

Re: UCX Yaesu FT-2000 und microham USB III

Beitrag von DL1EZ » Mittwoch 17. Dezember 2014, 15:57

Andy,

es steht schon unten im Ausgangspost und auch in den specs von microham:
Das USB3 Interface kann wohl kein echtes FSK (microham erwähnt FLDigi kompatibles pseudo-FSK).

73, Holger

DF2AJ
Beiträge: 15
Registriert: Montag 28. Oktober 2013, 19:30

Re: UCX Yaesu FT-2000 und microham USB III

Beitrag von DF2AJ » Mittwoch 17. Dezember 2014, 18:31

Hallo Holger,

danke....das war die Sache mit dem Lesen, gell? ;-)
Keine weitere Hilfe nötig.

73 und schöne Festtage ringsum

Andy

Antworten