CAT-Problem FT-DX101MP

Moderator: DL7UCX

Antworten
DM4AO
Beiträge: 5
Registriert: Montag 30. Mai 2022, 23:02
Wohnort: Falkensee bei Berlin
Kontaktdaten:

CAT-Problem FT-DX101MP

Beitrag von DM4AO »

Hallo zusammen,
im Vorfeld der 3Y Expedition wollte (muss) ich am WE meine Station remotefähig machen. Da im UCXLog leider entscheidende Funktionen fehlen (keine VFO- bzw. Split-Umschaltung) und auch kein Power-Regler habe ich versucht, dies mit anderer Software (u.a. original Yaesu) zu lösen.
Durch die verschiedenen Softwareinstallationen (wurden wieder deinstalliert) hat sich aber nun anscheinend die UCXLog-CAT-Funktion verschluckt bzw. funktioniert nur noch ONE-WAY (UCXLog-->Radio).
D.h. ich kann zwar Clusterspots am PC anklicken oder im (gelben) Bandfenster eine QRG eingeben und diese wird auch korrekt an den FT-dx101 übermittelt aber die Frequenz bleibt gelb und sobald ich am VFO-Knopf drehe folgt UCX-Log nicht mehr. CW-Steuerung geht auch noch. Gestern hat noch manchmal der CAT-Knopf "Auto Detect" geholfen, heute nicht mehr.
Er erkennt heute COM Port und Radio immer noch richtig bei "Auto Detect" nur die Rückmeldung Radio-->UCXLog geht trotzdem nicht mehr. Also: "Auto Detect" --> Radio gefunden --> QRG wird erst blau oder weiß --> Sobald ich das Stations-Menü mit OK schließe wird die QRG wieder gelb und die CAT-Steuerung funktioniert nur noch in 1 Richtung.
Ich nutze dieselben USB-Ports (andere Ports auch versucht), habe alle alten USB-Reste in Win10 deinstalliert, habe sonst nichts verändert. In den anderen Softwares (WinTest bzw. dann auch die Yaesu o.a. Software) geht aber die CAT-Steuerung immer noch in beide Richtungen – egal an welchem USB-Port. Es scheint also eher am UCXLog zu liegen. Es ist auch kein Haken bei "Send CW as sound" gesetzt. UCX-Logversion 8.25 ist auch installiert (und Win 10).
Was muss ich tun?

Idealerweise würde ich gern eine Software nutzen bei der ich den zweiten VFO tunen (und auch Split einstellen) kann und dann von dort aus UCXLog mit den Banddaten füttern allerdings habe ich das mit virtuellen COM-Ports und/oder einer Aux-CAT-I/O noch nicht kapiert bzw. hinbekommen.

Bitte helft mir da es so aussieht als müsste ich einen Teil des Bouvet-PileUps leider remote bestreiten... Vielen Dank im Voraus!

73 de
Rob DM4AO

P.S. Nun habe ich bemerkt was mir noch im UCXLog fehlt:
- Zweiter VFO
- Split-Schaltung
- Frequenz(Fein-)tuning in der Bandmap zwischen einzelnen Spots (freie QRG suchen)
... und am liebsten noch ein Power-Regler für den FT101 (PA) aber ich denke das ist eher ein Wunschgedanke...
DM4AO
Beiträge: 5
Registriert: Montag 30. Mai 2022, 23:02
Wohnort: Falkensee bei Berlin
Kontaktdaten:

Re: CAT-Problem FT-DX101MP

Beitrag von DM4AO »

Ergänzung: Ich ahne warum es gestern "manchmal" ging.
Gar nicht funktionieren scheint es vor allem in SSB (und RTTY was mich nicht juckt). In CW scheint es MANCHMAL zu gehen wenn ich den VFO-Knopf drehe (aber auch nicht immer).
Benutzeravatar
DL7UCX
Beiträge: 6216
Registriert: Donnerstag 8. August 2002, 19:23
Wohnort: Dabendorf
Kontaktdaten:

Re: CAT-Problem FT-DX101MP

Beitrag von DL7UCX »

Hallo Rob,

am häufigsten treten hier Treiber-Probleme auf.
Da hilft meistens der Umschalter "Simple COM Port IO method" in "Settings-Station-Special".
Die "simple" Betriebsart kann aber manchmal zu einer unsauberen CW-Tastung über DTR/RTS führen.

UcxLog ist nicht als umfassendes "Fernsteuerprogramm" für alle Transceiver gedacht, das wäre ein sehr großer Aufwand für wenige Nutzer.

73 Ben
DM4AO
Beiträge: 5
Registriert: Montag 30. Mai 2022, 23:02
Wohnort: Falkensee bei Berlin
Kontaktdaten:

Re: CAT-Problem FT-DX101MP

Beitrag von DM4AO »

Vielen Dank lieber Ben,

ich habe mir – auch aus anderen Gründen – dann den "Virtual Serial Ports Emulator" VSPE von Eterlogic.com heruntergeladen. Damit funktionierte dann alles auf Anhieb wie gewünscht.

Das deutet zwar auf die Treiberbehandlung in UCXLog hin aber wie Du richtigerweise festgestellt hast: "UcxLog ist nicht als umfassendes "Fernsteuerprogramm" für alle Transceiver gedacht."

Da ich z.Zt. nur via CAT remote tasten kann wollte ich die unsaubere Tastung über die "Simple COM Port IO method" nicht riskieren (da ich auch noch keinen Mithörton über remote zurück bekomme).

Ich kann mich gar nicht oft genug wiederholen: Vielen Dank für das beste Log-Programm von allen!

73
Rob
Benutzeravatar
DL7UCX
Beiträge: 6216
Registriert: Donnerstag 8. August 2002, 19:23
Wohnort: Dabendorf
Kontaktdaten:

Re: CAT-Problem FT-DX101MP

Beitrag von DL7UCX »

Hallo Rob,

noch eine Bemerkung zu Deinem Satz
Das deutet zwar auf die Treiberbehandlung in UCXLog hin ...
UcxLog sieht den Treiber überhaupt nicht, sondern ausschließlich Windows-Funktionen zur Benutzung des COM-Ports.
Insofern wird jeder Treiber von UcxLog gleich behandelt.
UcxLog kann dem Treiber nicht ansehen, welche Funktionen er dynamisch korrekt und welche er eventuell mit Verzögerungen ausführt.
Deshalb ist leider das "Probieren" des Umschalters "Simple COM Port IO method" durch den Nutzer notwendig.

73 Ben
Antworten