CW-Ausgabe bei TS-590S funktioniert nicht

Moderator: DL7UCX

Antworten
DM5JBN
Beiträge: 1
Registriert: Donnerstag 12. Oktober 2017, 11:00

CW-Ausgabe bei TS-590S funktioniert nicht

Beitrag von DM5JBN »

Hallo.
sitze gerade in TK und möchte am IOTA - Contest in cw teilnehmen. Leider funktioniert die CW-Ausgabe über die im TS-590 eingebaute Soundkarte nicht. CAT ist ok. Habe PTT und CW über CAT angeklickt. Dabei funktioniert weder PTT noch CW. Wenn ich CW wieder wegklicke, schaltet wenigstens die PTT. Ist vielleicht nur eine Kleinigkeit... Evtl. hat ja jmd. eine schnelle Lösung parat. Vielen Dank.
Eddy, TK/DM5JBN

dl4hrm
Beiträge: 28
Registriert: Samstag 26. Oktober 2019, 08:50
Wohnort: Halle(S)

Re: CW-Ausgabe bei TS-590S funktioniert nicht

Beitrag von dl4hrm »

Hallo Eddy,
Problem kommt mir bekannt vor, hier half beim TS590 die Aktivierung dessen VOX bei Mode CW.
73 Robert DL4HRM

Benutzeravatar
DL7UCX
Beiträge: 5656
Registriert: Donnerstag 8. August 2002, 19:23
Wohnort: Dabendorf
Kontaktdaten:

Re: CW-Ausgabe bei TS-590S funktioniert nicht

Beitrag von DL7UCX »

Hallo Eddy,

an sich kann bei CW über CAT seitens UcxLog nicht viel schief gehen, es wird einfach das Kenwood-CAT-Kommando KY geschickt.
Das geht meines Wissens bei anderen Kenwood-Nutzern (mit den Einschränkungen der maximalen Textlänge von 24 Zeichen).

Das ist aber keine Ausgabe über die Soundkarte, also nicht "Send CW as sound" einschalten :!:

Ansonsten rate ich dazu, so etwas vor der Reise und vor dem Contest in Ruhe einzustellen.

73 Ben

Antworten