Beta-Version (aktuelle Vorab-Test-Version)

Moderator: DL7UCX

Ist die Bereitstellung einer Vorab-Test-Version nützlich?

Ja, ich teste gerne mit.
58
89%
Ja, falls sie mein Problem löst.
6
9%
Interessiert mich nicht.
1
2%
Nein, richtet nur Schaden an.
0
Keine Stimmen
 
Abstimmungen insgesamt: 65

DL1DTL
Beiträge: 736
Registriert: Donnerstag 12. September 2002, 09:44
Wohnort: Dresden

Re: Beta-Version (aktuelle Vorab-Test-Version)

Beitrag von DL1DTL » Mittwoch 11. Juni 2014, 21:47

Hallo,

gleicher Effekt bei mir auf einem XP-Rechner aber komischerweise nur, wenn auf Beta geupdatet werden soll. Auf dem anderen XP-Rechner passiert das nicht.

Habe die Anzeige (siehe Bikld von Holger) einfach abgebrochen und UCXLog ging down und startete mit der neuen Beta.

Ist schon komisch. Zum Entzippen nutze ich WINZIP auf beiden Rechnern.

Der ganze Effekt tritt erst seit kurzer Zeit auf und nicht immer.

73

Klaus

DL1EZ
Beiträge: 356
Registriert: Sonntag 16. November 2008, 11:49

Re: Beta-Version (aktuelle Vorab-Test-Version)

Beitrag von DL1EZ » Mittwoch 11. Juni 2014, 21:54

DL7UCX hat geschrieben:Hallo Holger,

das ist eine Fehlermeldung aus der zugekauften Komponente zum Packen/Entpacken.
Es sieht nach einer Datenverfälschung der runtergeladenen ZIP-Datei aus.
Wenn das nur bei Dir auf einem PC auftritt, sollte Dir das zu denken geben.

73 Ben
Hallo Ben,

nein leider ist das NICHT rechnerspezifisch hier, beim ersten Mal war es ein anderer Rechner als heute, aber es waren beide Male beta-Versionen als Basis und auch beta als update..

Holger

Benutzeravatar
DL7UCX
Beiträge: 5059
Registriert: Donnerstag 8. August 2002, 19:23
Wohnort: Dabendorf
Kontaktdaten:

Re: Beta-Version (aktuelle Vorab-Test-Version)

Beitrag von DL7UCX » Donnerstag 12. Juni 2014, 08:47

Hallo Holger,

wenn es ein Fehler in der Beta-Version wäre, müßte es bei jedem immer auftreten.
Ich kann auch beim Update von Beta auf die nächste Beta keinen Fehler entdecken.

73 Ben

DL1EZ
Beiträge: 356
Registriert: Sonntag 16. November 2008, 11:49

Re: Beta-Version (aktuelle Vorab-Test-Version)

Beitrag von DL1EZ » Donnerstag 12. Juni 2014, 10:46

Hallo Ben,

so war das nicht gemeint, der Klaus hatte nur geschrieben, das es bei ihm auch bei beta -> beta update auftritt und das wollte ich damit auch hier sagen..
Das sollte nicht heißen, das die beta generell fehlerhaft ist, mea culpa..

Ich hab aber eben auf dem Zweitrechner den Update von 7.39 beta 13 auf 7.40 beta 3 gemacht und da kam kurz vor dem zipforge Popup der Virenscanner (Avast) und meckert die dllportio.sys als verdächtig an, direkt danach kam der zipforge. Ich nehme daher an, dass der Avast den Zugriff auf dllportio.sys im Archiv unterbindet und der fehlende Zugriff beim Entpacken / Updaten dann den zipforge Fehler auslöst.

Da ich aber die dllportio.sys nicht einsetze, kommt es dann wohl auch nicht zu weiteren Fehlern im Betrieb

Gruß, Holger


Update 20140612 1230z:

Der Versuch auf 7.40 beta 3 auf dem Hauptrechner aus UCXLog heraus upzudaten schlägt fehl:

Bild

Die beta 3 ist aber auch beim DL von der website nicht mehr da, hast Du die zurückgezogen?

DF4BJ
Beiträge: 32
Registriert: Samstag 23. März 2013, 15:12
Wohnort: Vechta
Kontaktdaten:

Re: Beta-Version (aktuelle Vorab-Test-Version)

Beitrag von DF4BJ » Donnerstag 12. Juni 2014, 16:46

Hallo Holger,

habe soeben Update 7.40 Beta 3 erfolgreich über die automatische Updatefunktion installiert; alles in Ordnung.

73's de Udo, DF4BJ /qrp
vy 72/55 de Udo, DF4BJ /qrp

Benutzeravatar
DL7UCX
Beiträge: 5059
Registriert: Donnerstag 8. August 2002, 19:23
Wohnort: Dabendorf
Kontaktdaten:

Re: Beta-Version (aktuelle Vorab-Test-Version)

Beitrag von DL7UCX » Donnerstag 12. Juni 2014, 19:11

Hallo Holger,

im Archiv ist nicht die dlportio.sys sondern dlportio.exe.

Habe die ganze UcxLogBeta.zip bei VirusTotal analysiert, 1 Fehlalarm (Scanner Bkav) von 54 Virenscannern, nichts in der dlportio.

Die Beta war durchgängig auf der Homepage.
Dein System hat augenscheinlich die Entscheidung über gut und böse übernommen.

73 Ben

DL1EZ
Beiträge: 356
Registriert: Sonntag 16. November 2008, 11:49

Re: Beta-Version (aktuelle Vorab-Test-Version)

Beitrag von DL1EZ » Donnerstag 12. Juni 2014, 20:35

Ja, scheint wirklich so, wenn ich den Sche****ss (zensiert) Avast temporär abschalte, geht der Update problemlos..
Da hat sich der Virenscanner verselbständigt, Zeit über nen Wechsel nachzudenken, aber was nimmt man da, was taugt und nix kostet?

Benutzeravatar
DL7UCX
Beiträge: 5059
Registriert: Donnerstag 8. August 2002, 19:23
Wohnort: Dabendorf
Kontaktdaten:

Re: Beta-Version (aktuelle Vorab-Test-Version)

Beitrag von DL7UCX » Freitag 13. Juni 2014, 19:44

Hallo Holger,

ich benutze die "Microsoft Security Essentials", wenn ich meinen PC schon ausliefere, dann möglichst wenigen.
Ist umsonst und sollte von Leuten kommen, die Windows kennen.
Ist zwar nur Viren-Muster-Erkennung, aber mir hat das bisher gereicht.

73 Ben

DL1DTL
Beiträge: 736
Registriert: Donnerstag 12. September 2002, 09:44
Wohnort: Dresden

Re: Beta-Version (aktuelle Vorab-Test-Version)

Beitrag von DL1DTL » Samstag 14. Juni 2014, 15:32

Hi,

übrigens, habe hier Avira (Bezahlversion) im Einsatz.

Die Essentials mußte ich auf dem XP-Rechner leider liquidieren, da nicht mehr von Microsoft aktualisiert.
Mal sehen, was beim nächsten Update passiert.

73 Klaus

Benutzeravatar
DL7UCX
Beiträge: 5059
Registriert: Donnerstag 8. August 2002, 19:23
Wohnort: Dabendorf
Kontaktdaten:

Re: Beta-Version (aktuelle Vorab-Test-Version)

Beitrag von DL7UCX » Sonntag 15. Juni 2014, 08:41

Hallo,

habe gerade von einem User mit AVAST einen Hilferuf bekommen, daß der ihm die DLPORTIO.SYS vernichtet hat.

XP sollte man wohl nur noch so restriktiv (oder gar nicht) ins Internet lassen, daß man keinen Virenscanner braucht.

73 Ben

DL1DTL
Beiträge: 736
Registriert: Donnerstag 12. September 2002, 09:44
Wohnort: Dresden

Re: Beta-Version (aktuelle Vorab-Test-Version)

Beitrag von DL1DTL » Sonntag 15. Juni 2014, 13:04

Hi,

ist schon interessant:

Rechner 1 mit XP-Prof - alle Updates bis zum Schluß.
Die Essentials runtergeschmissen, da sie jetzt für XP nicht mehr aktualisiert werden.

Antivirensoftware: Avira Antivirus Suite

UCXLog Update-Versuch von Beta 2 nach Beta 4: es wird nicht die komplette ZIP runtergeladen. Nach ca. 1,8MB ist Schluß und es öffnet sich das Info-Fenster zum Updaten. Wenn man das ausführen will, kommt der Effekt mit dem Zipforge-Error. Diesmal ging anschließend nichts mehr und UCXLog war wieder als Beta 2 verfügbar.

Neuer Versuch mit abgeschalteter Avira Suite: Alles funktioniert bestens, die Beta-Zip wird komplett gedownloaded und aktualisiert UCXLog auf Beta 4.

Rechner 2 mit XP-Prof SP2 ohne weitere updates.
Antivirensoftware: Avira Antivir Personal - Free Antivirus

Update von UCXLog Beta 2 auf Beta 4 funktioniert problemlos.

Rechner 3 und 4 mit Win 7 Home bzw Prof keinerlei Probleme

Sch.... Windows oder?

73

Klaus DL1DTL

Benutzeravatar
DL7UCX
Beiträge: 5059
Registriert: Donnerstag 8. August 2002, 19:23
Wohnort: Dabendorf
Kontaktdaten:

Re: Beta-Version (aktuelle Vorab-Test-Version)

Beitrag von DL7UCX » Sonntag 15. Juni 2014, 19:38

Hallo Klaus,

ich würde eher sagen Sch... Avira.
Wenn der beim Download schon ins Zip-Archiv reinschaut und meint, das Speichern des Downloads abbrechen zu müssen, darf er die Datei nicht einfach halbfertig durchlassen, sondern hätte wenigstens den Namen umbiegen müssen.
So sieht UcxLog keinen Fehler beim Download und findet auch die Datei. Erst der Unzip bemerkt dann das Problem.

Ich denke, die Differenz im Verhalten kommt nicht aus Windows, sondern aus den Avira-Varianten (Suite <-> Free).

73 Ben

DL1DTL
Beiträge: 736
Registriert: Donnerstag 12. September 2002, 09:44
Wohnort: Dresden

Re: Beta-Version (aktuelle Vorab-Test-Version)

Beitrag von DL1DTL » Dienstag 17. Juni 2014, 21:50

Hallo Ben,

offenbar ist es die Kombination Suite - XP SP3 (mit XP SP2 habe ich die Suite nicht getestet). Da werden neuerdings auch die Daten aus der Cloud nicht mehr komplett gedownloadet (bei etwas über 50% bricht der Vorgang ab).
Diese Effekte treten aber erst seit Mai auf, also könnte mit der Einstellung des Services für XP zusammenhängen.

Klaus

Benutzeravatar
DL7UCX
Beiträge: 5059
Registriert: Donnerstag 8. August 2002, 19:23
Wohnort: Dabendorf
Kontaktdaten:

Re: Beta-Version (aktuelle Vorab-Test-Version)

Beitrag von DL7UCX » Mittwoch 18. Juni 2014, 14:57

Hallo Klaus,

möglicherweise ist der Virenscanner jetzt übervorsichtig, er scheint keine ZIPs mehr durchzulassen.
Damit wirkt er am Ende von XP mit, ist auch ein Schutz, hi.

73 Ben

dl8dww
Beiträge: 536
Registriert: Mittwoch 1. August 2007, 21:14

Re: Beta-Version (aktuelle Vorab-Test-Version)

Beitrag von dl8dww » Mittwoch 18. Juni 2014, 20:19

bei mir läuft XP SP3. Avira Antivirus Suite macht keine Probleme
73 Wolfgang

Antworten