Welche XP Dienste braucht UCXlog?

Moderator: DL7UCX

do2te
Beiträge: 0
Registriert: 4. April 2010, 09:27

Welche XP Dienste braucht UCXlog?

Beitragvon do2te » 5. April 2010, 15:52

Hallo Leute,

ich habe hier das Problem das ich UCXlog in Netzwerk nicht zum laufen bekomme.

Welche Xp Prof Dienste werden von UCXlog benötigt damit er eine Verbindung zu einem anderen im Netz vorhanden Rechner nutzt.

Ich verwende Feste Ip adressen.
Mein Rechner auf dem das UCX mit gestarteter Contest software läuft hat 192.168.100.100
und der andere Rechner mit geöffnetem Log Fenster die Ip 192.168.100.110.

Beide Rechner sind in der Arbeitsgruppe CAT.
sobald ich im UCX auf Network Start gehe findet keine syncronisation der beiden rechner statt , auch eine Nachricht auf den anderen Rechner schicken klappt nicht obwohl der NachrichtenDienst auf beiden gestartet wurde.

Das fenster Data Rate bleibt grau ohne Inhalt
Fault rate bleibt Grün obwohl es gestern die ganze zeit Rot war.

hat jemand eine Idee was auf meinem system falsch laueft.?

Benutzeravatar
DL7UCX
Beiträge: 424
Registriert: 8. August 2002, 17:23
Wohnort: Dabendorf
Kontaktdaten:

Re: Welche XP Dienste braucht UCXlog?

Beitragvon DL7UCX » 5. April 2010, 18:58

Hallo DO2TE,

hast Du die Voraussetzungen (s. Help) beachtet?
Ich denke da besonders an Firewall/Dateifreigabe?

IP-Adressen sind egal.
Was heißt "obwohl der NachrichtenDienst gestartet wurde"?
Wird der Partner-PC im Netzwerk-Fenster angezeigt?

73 Ben

do2te
Beiträge: 0
Registriert: 4. April 2010, 09:27

Re: Welche XP Dienste braucht UCXlog?

Beitragvon do2te » 6. April 2010, 13:55

DL7UCX hat geschrieben:Hallo DO2TE,

hast Du die Voraussetzungen (s. Help) beachtet?
Ich denke da besonders an Firewall/Dateifreigabe?


IP-Adressen sind egal.
Was heißt "obwohl der NachrichtenDienst gestartet wurde"?
Wird der Partner-PC im Netzwerk-Fenster angezeigt?

73 Ben


Hallo Ben,

ich habe keine Firewall aktiviert. Die dateifreigabe ist auf beiden rechnern Aktiviert.

Ich hatte den Nachrichtendienst bei mir ursprünglich deaktiviert.
Der Partner PC wird NICHT angezeigt.

Ich stelle auf fest das in der cmd der Befehl net send computername test nicht funktioniert. (nachrichtendienst aktiviert)
eine idee?
Gruß Thorsten

Benutzeravatar
DL7UCX
Beiträge: 424
Registriert: 8. August 2002, 17:23
Wohnort: Dabendorf
Kontaktdaten:

Re: Welche XP Dienste braucht UCXlog?

Beitragvon DL7UCX » 6. April 2010, 15:44

Geht denn die Dateifreigabe zwischen den PCs?
Die wird zwar nicht gebraucht, ist aber ein gutes Indiz, ob sie sich überhaupt sehen.

73 Ben

do2te
Beiträge: 0
Registriert: 4. April 2010, 09:27

Re: Welche XP Dienste braucht UCXlog?

Beitragvon do2te » 6. April 2010, 18:26

Hallo Ben,

ja datei freigabe geht ... kopieren ist auch ohne Probleme möglich ..
Der partner Pc wird nur angezeigt wenn man ihn Manuel Sucht. !!

auf dem einem Rechner gibts den benutzer Claudi und auf meinem den Benutzer Basti ... die Gast Accounts sind Deaktiviert.
Der Chief-OP ist bei beiden UCXlog (Do2mlc).

In der CMD shell geht immer noch kein "net send computername test" ich denke das hier das große Problem ist .
Netbios ist auf Standart eingestellt. MSMessenger wurde Deinstalliert.

langsam bin ich mit meiner weisheit am Ende :).

Gruß Thorsten

Benutzeravatar
DL7UCX
Beiträge: 424
Registriert: 8. August 2002, 17:23
Wohnort: Dabendorf
Kontaktdaten:

Re: Welche XP Dienste braucht UCXlog?

Beitragvon DL7UCX » 7. April 2010, 06:22

Hallo Thorsten,

UcxLog benutzt Mailslots für die Kopplung.
Habe gefunden, daß Dein "NET SEND" auch ein Mailslot-Client ist.

Voraussetzung ist eigentlich nur eine gemeinsame Domain (oder Arbeitsgruppe).
Die PCs müssen verschiedene Namen haben.

73 Ben

do2te
Beiträge: 0
Registriert: 4. April 2010, 09:27

Re: Welche XP Dienste braucht UCXlog?

Beitragvon do2te » 7. April 2010, 06:45

Hallo Ben,

ja Verschiedene Rechner namen haben wir und eine Arbeitsgruppe.
Ich wert mal weiter auf Fehlersuche gehen!

so nach langem googlen bin habe ich das problem mit net send gelöst, auf meinem Hauptrechner hatte ich mal das programm XPantispy benutzt das hat mir bei net send alles gesperrt , obwohl die dienste gestartet waren.

Leider geht eine Verbindung zwischen den UCXs immer noch nicht.
Das Data Rate Fenster bleib Grau
das Fault Rat ist nun ROT
das Log deficit ist Grün

Wie ist den bei dir die Einstellung unter Netzwerkverbindungen / Eigenschaften / Internet TCP/IP / Erweitert / WINS /Netbios einstellung ?? Ich denke Standart oder?

zur info die Cluster Meldungen lass sich mit der einstellung UCXlog Netzwerk von dem Hauptrechner holen(der bezieht via Telnet).

Gruß Thorsten


Zurück zu „Netze“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste