FT-2000 & PSK

Moderator: DL7UCX

Benutzeravatar
DL9GTB
Beiträge: 232
Registriert: 28. Mai 2011, 18:15
Wohnort: Nossendorf
Kontaktdaten:

FT-2000 & PSK

Beitragvon DL9GTB » 12. September 2016, 14:52

Hallo,

nachdem wir vor einiger Zeit das Problem mit meinem IC-7400 gelöst haben versuche ich nun verzweifelt auch mit meinen FT-2000 und UCXlog PSK- Betrieb zu machen. Wenn ich im Clusterfenster auf eine PSK- Meldung (Spot) klicke, wird am TX auf RTTY geschaltet und Fldigi startet natürlich so nicht. Ich kann dann am TX manuell auf PKT bzw. USB umschalten aber das nützt auch nichts da kein Fldigi- Fenster sichtbar ist. Mit PSK-Core klappt alles soweit aber ich würde gern ausschließlich Fldigi nutzen wollen. Hat jemand ähnliche Erfahrungen, Ben kannst du auch hier weiterhelfen?

73 de Torsten - DL9GTB

Benutzeravatar
DL7UCX
Beiträge: 5016
Registriert: 8. August 2002, 17:23
Wohnort: Dabendorf
Kontaktdaten:

Re: FT-2000 & PSK

Beitragvon DL7UCX » 12. September 2016, 17:35

Hallo Torsten,

ich weiß nicht, warum das bei richtiger Einstellung nicht gehen sollte ...

73 Ben

Benutzeravatar
DL9GTB
Beiträge: 232
Registriert: 28. Mai 2011, 18:15
Wohnort: Nossendorf
Kontaktdaten:

Re: FT-2000 & PSK

Beitragvon DL9GTB » 12. September 2016, 20:28

Hallo Ben,

ich denke viel kann man bei den Einstellungen nicht verkehrt machen. Ich habe Fldigi in den Einstellungen für CW und PSK aktiviert. Alles läuft wie es soll, mit Ausnahme von PSK. Ich nutze UCXlog nun schon über 10 Jahre, man sollte mir also ein gewisses Grundwissen zumuten. Wenn ich einen PSK- Spot anklicke wird der TX auf RTTY geschaltet, was hat das denn mit meinen Einstellungen zu tun? Sorry aber das verstehe ich nicht.
Über eine hilfreiche Antwort würde ich mich sehr freuen....

73 de Torsten - DL9GTB

Benutzeravatar
DL7UCX
Beiträge: 5016
Registriert: 8. August 2002, 17:23
Wohnort: Dabendorf
Kontaktdaten:

Re: FT-2000 & PSK

Beitragvon DL7UCX » 13. September 2016, 05:25

Hallo Torsten,

ich dachte, Du kannst den Mode "PSK" gar nicht in UcxLog einstellen.
Wenn es nur um die Mode-Einstellung durch Anklicken von DX-Cluster-Meldungen geht, vermute ich, daß UcxLog nicht erkennt, daß es sich um PSK handelt.
Das geht nur, wenn ein passender Eintrag in Settings-Station-Bandplan existiert (PSK ist nicht vorbelegt) oder "PSK" im Comment des Spots steht.

73 Ben

Benutzeravatar
DL9GTB
Beiträge: 232
Registriert: 28. Mai 2011, 18:15
Wohnort: Nossendorf
Kontaktdaten:

Re: FT-2000 & PSK

Beitragvon DL9GTB » 13. September 2016, 11:15

Danke für die Antwort Ben. Ich kann PSK im Work- Fenster auswählen, aber es wird dann gelb hinterlegt. Im Clusterfenster stand PSK31 im Spot, trotzdem klappte es nicht. Aber lasse mich bitte am kommenden Wochenende noch einmal einen ausführlichen Test machen, dann kann ich alles genau beschreiben. Ich bin z.Z. wieder auf Dienstreise und kann nicht nachsehen.

73 de Torsten - DL9GTB

Benutzeravatar
DL7UCX
Beiträge: 5016
Registriert: 8. August 2002, 17:23
Wohnort: Dabendorf
Kontaktdaten:

Re: FT-2000 & PSK

Beitragvon DL7UCX » 13. September 2016, 17:37

Die Help sagt bei "QSO - Work"
Mode
...
Eine gelbe Anzeige signalisiert eine unterschiedliche Mode-Anzeige von TRX und Log (normal bei den digitalen Modes).

Benutzeravatar
DL9GTB
Beiträge: 232
Registriert: 28. Mai 2011, 18:15
Wohnort: Nossendorf
Kontaktdaten:

Re: FT-2000 & PSK

Beitragvon DL9GTB » 18. September 2016, 08:54

Hallo Ben,

nachdem ich meinen Bandplan in UcxLog ordentlich überarbeitet habe, funktioniert die Modeumschaltung bestens. Jetzt bleibt nur noch ein Problem, der TX schaltet in PSK nicht auf Sendung. In allen anderen Modes klappt das problemlos. Im Wasserfall von Fldigi sieht man das ausgesendete Signal, aber die PTT wird nicht geschaltet. Hast du eine Idee welche Einstellung hier falsch sein könnte?

P.S. Als Rig Control ist in Fldigi XML-RPC aktiviert, so wie gefordert.

73 de Torsten - DL9GTB

Benutzeravatar
DL9GTB
Beiträge: 232
Registriert: 28. Mai 2011, 18:15
Wohnort: Nossendorf
Kontaktdaten:

Re: FT-2000 & PSK

Beitragvon DL9GTB » 18. September 2016, 14:42

So nun funktioniert alles. Ich habe nichts geändert, nur den Rechner und die Microham Router Software neu gestartet. Nachdem ich heute den halben Tag intensiv getestet habe komme ich zu dem Schluss, dass in UcxLog selbst alles richtig läuft. Meine ständigen Probleme mit der Modeumschaltung und der fehlerhaften PTT hängen entweder mit dem Zusammenspiel zwischen UcxLog und der Microham Router Software oder nur mit der Microham Software selbst zusammen. Ich werde das weiterhin beobachten.

73 de Torsten - DL9GTB

Benutzeravatar
DL7UCX
Beiträge: 5016
Registriert: 8. August 2002, 17:23
Wohnort: Dabendorf
Kontaktdaten:

Re: FT-2000 & PSK

Beitragvon DL7UCX » 18. September 2016, 17:21

Hallo Torsten,

für UcxLog sind das alles nur COM-Ports, egal ob Microham oder nicht.

73 Ben


Zurück zu „Digitale Modes“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast