UCXLog and FLdigi?

Moderator: DL7UCX

Benutzeravatar
DL9GTB
Beiträge: 232
Registriert: 28. Mai 2011, 18:15
Wohnort: Nossendorf
Kontaktdaten:

Re: UCXLog and FLdigi?

Beitragvon DL9GTB » 25. November 2015, 15:33

Das hatte ich auch vor einiger Zeit festgestellt und wieder die ältere Version von Fldigi installiert. Welche Versionen das genau waren weiß ich nicht aus dem Kopf, ich bin beruflich unterwegs und kann nicht nachsehen.

73 de Torsten - DL9GTB

DL9MEU
Beiträge: 73
Registriert: 15. August 2011, 18:23

Re: UCXLog and FLdigi?

Beitragvon DL9MEU » 26. November 2015, 08:53

DL9GTB hat geschrieben:Das hatte ich auch vor einiger Zeit festgestellt und wieder die ältere Version von Fldigi installiert. Welche Versionen das genau waren weiß ich nicht aus dem Kopf, ich bin beruflich unterwegs und kann nicht nachsehen.
73 de Torsten - DL9GTB

Betrifft anscheinend auch N1MM+. Das Thema ist bei Fldigi in Arbeit
73 de Gregor DL9MEU

DL9MEU
Beiträge: 73
Registriert: 15. August 2011, 18:23

Re: UCXLog and FLdigi?

Beitragvon DL9MEU » 2. Dezember 2015, 16:59

Die neue Version 3.23.06 von FLDIGI ist da und der Fehler ist behoben,
jetzt läuft das Zusammenspiel wieder.

73 de Gregor
Zuletzt geändert von DL9MEU am 2. Dezember 2015, 19:39, insgesamt 1-mal geändert.

DL9MEU
Beiträge: 73
Registriert: 15. August 2011, 18:23

Re: UCXLog and FLdigi?

Beitragvon DL9MEU » 2. Dezember 2015, 17:09

Hallo Ben,
eine Bitte (ist mir im Zusammenhang mit dem Problem mit FLDIGI aufgefallen):
Bitte das Wording ändern unter Settings/Station/other Interfaces/Fldigi
von "Modem only" in "Waterfall only"
Damit werden in beiden Programmen die selben Bezeichnungen verwendet.
TNX
73 de Gregor

Benutzeravatar
DL7UCX
Beiträge: 5016
Registriert: 8. August 2002, 17:23
Wohnort: Dabendorf
Kontaktdaten:

Re: UCXLog and FLdigi?

Beitragvon DL7UCX » 2. Dezember 2015, 19:22

Hallo Gregor,

na ja, ich finde "Modem only" ist aber viel richtiger als "Waterfall only" :shock:
"Waterfall only" ist doch weniger als das, was da übrig bleibt.

73 Ben

DL9MEU
Beiträge: 73
Registriert: 15. August 2011, 18:23

Re: UCXLog and FLdigi?

Beitragvon DL9MEU » 2. Dezember 2015, 19:39

DL7UCX hat geschrieben:Hallo Gregor,
na ja, ich finde "Modem only" ist aber viel richtiger als "Waterfall only" :shock:
"Waterfall only" ist doch weniger als das, was da übrig bleibt.
73 Ben

Hallo Benn,
ich will keine philosophische Diskussion darüber anfangen, das lohnt nicht.
Bei fldigi heißt dieser Mode eben "Waterfall only mode" und und wird als solcher auch im Header des aufgerufenen Fensters bezeichnet.
Eine einheitliche Bezeichnung reduziert das "Aneinandervorbeireden" (aber verhindert es nicht), insbesondere wenn es um Schnittstellen geht.
"Modem" bei fldigi sind die einzelnen Programmteile die die Dekodierung übernehmen, also ein PSK, Contestia...- Modem.
Aber das Thema ist eher unwichtig, ist mir nur aufgefallen, als ich Dave über das letzte Problem informiert habe.

73 de Gregor

Benutzeravatar
DL7UCX
Beiträge: 5016
Registriert: 8. August 2002, 17:23
Wohnort: Dabendorf
Kontaktdaten:

Re: UCXLog and FLdigi?

Beitragvon DL7UCX » 3. Dezember 2015, 14:25

Hallo Gregor,

so wie Du das siehst, steht es aber bei Fldigi selbst nicht:
The three display modes are WF - waterfall, FFT - spectrum (Fast Fourier Transform) and Sig - oscilloscope time domain
Added a waterfall-only GUI to allow external applications to use fldigi as a modem / waterfall application.

Der Titel des Fensters ist allerdings "fldigi - waterfall-only mode", doch das ist Unfug:
Man kann mit dem Knopf unten links umschalten zwischen "WF" - "FFT" - "SIG" :shock:

Dieses "waterfall-only" ist einfach der falsche Begriff, den aber keiner mehr ändern kann.

73 Ben

Benutzeravatar
DL7UCX
Beiträge: 5016
Registriert: 8. August 2002, 17:23
Wohnort: Dabendorf
Kontaktdaten:

Re: UCXLog and FLdigi?

Beitragvon DL7UCX » 7. Dezember 2015, 15:22

Hallo,

in 7.56 Beta 6 sind die Seitenbänder (USB/LSB) für RTTY/AFSK und PSK/Digital in Settings-Station getrennt einstellbar.
Das war vor einiger Zeit hier mal gewünscht worden.

73 Ben

Benutzeravatar
DL7UCX
Beiträge: 5016
Registriert: 8. August 2002, 17:23
Wohnort: Dabendorf
Kontaktdaten:

Re: UCXLog and FLdigi?

Beitragvon DL7UCX » 12. Februar 2016, 13:22

Hallo,

Fldigi (3.23.08.11) macht neuerdings (?) beim Beenden ein Dialog-Fenster "Confirm Quit".

Dadurch kann UcxLog es nicht automatisch schließen. Danach kommt es zum Mehrfachstart und alles ist durcheinander.

Wie kann man diese Abfrage ausschalten :?:

73 Ben

LB2EG
Beiträge: 56
Registriert: 19. Februar 2004, 14:29

Re: UCXLog and FLdigi?

Beitragvon LB2EG » 12. Februar 2016, 23:21

DL7UCX hat geschrieben:Hallo,

Fldigi (3.23.08.11) macht neuerdings (?) beim Beenden ein Dialog-Fenster "Confirm Quit".

Dadurch kann UcxLog es nicht automatisch schließen. Danach kommt es zum Mehrfachstart und alles ist durcheinander.

Wie kann man diese Abfrage ausschalten :?:

73 Ben


In Fldigi (mac) you will find the exit promts under Configure->User interface->UI->General. Guess the windows setup is similar.

73 de Richard LB2EG

Benutzeravatar
DL7UCX
Beiträge: 5016
Registriert: 8. August 2002, 17:23
Wohnort: Dabendorf
Kontaktdaten:

Re: UCXLog and FLdigi?

Beitragvon DL7UCX » 13. Februar 2016, 09:06

TNX Richard,

I was confused by the 2-level menus :oops:
Now it is ok.
Martin had the same problem, I will forward this hint.

73 Ben

DL9MEU
Beiträge: 73
Registriert: 15. August 2011, 18:23

Received digital und QSY

Beitragvon DL9MEU » 1. April 2016, 18:58

Ich habe 2 Rechner (WIN 10)komplett neu aufgesetzt, natürlich auch UCX und FLDIGI neu installiert.
Desktop mit FA Interface und TS-480
Dell Laptop mit FDM-Duo
und dabei hat sich folgender Effekt gezeigt
UCX:
Settings : fldigi QSY 1500 Hz
Modem only
TX-Mode = SSB
PSK freq = TX carrier = AUS

Wenn man nun Betrieb mit PSK (UCX+FLDIGI) macht und dann in Received Digital QSY betätigt, springt die QRG um 1500 Hz nach unten, bei mehrfacher Betätigung auch mehrfach, auch wenn bereits QRG auf 1500 Hz steht.
Abhilfe:
Settings PSK freq = TX carrier = Ein
Funktion ist dann i.O.
UCX neu starten, dann wieder
Settings PSK freq = TX carrier = AUS
Damit ist dann der "erfindungsgemäße Zustand" wieder hergestellt, die Funktion läuft wie es sein muss.

Dieses Verhalten habe ich nun auch im Betrieb festgestellt:
Betrieb mit PSK, QSY in Ordnung
Bandwechsel
Betrieb mit RTTY
Bandwechsel zurück
Fehler tritt wieder auf.

Ich hoffe, dass die Angaben ausreichend sind, den Effekt nachzustellen.
Oder bin ich der einzige, bei dem das auftritt?
73 de Gregor

DL9MEU
Beiträge: 73
Registriert: 15. August 2011, 18:23

Re: UCXLog and FLdigi?

Beitragvon DL9MEU » 2. April 2016, 12:26

Nachtrag 1:
Der Effekt tritt auch ohne Bandwechsel auf.
PSK , anderer Mode zB RTTY oder Contestia....
zurück zu PSK
genügt bereits

Nachtrag 2
auch bei Bandwechsel ohne Mode-Wechsel kann es passieren.

73 de Gregor

do7dsw
Beiträge: 8
Registriert: 21. Mai 2013, 17:17

Re: UCXLog and FLdigi?

Beitragvon do7dsw » 17. April 2016, 14:54

Hallo Ben,

ich habe bei meinem Aufbau das Problem, das der TRX nicht auf Sendung geht, Aussendung kann ich empfangen. Im FLdigi sehe ich das er sendet (nur der TRX geht nicht auf Sendung), es gibt auch keine Fehlermeldung, etc.
Mit einem anderen Programm (HRD) funktioniert alles.
Daher vermute ich ein Kommunikationsproblem zwischen den beiden Programmen.

Hier mein Aufbau:
TRX: IC-7100 via USB an Windows 10 UCX Log (7.61 Beta 7)
FLdigi 3.23.09
Einstellungen in UCXLog und FLdigi nach der HELP gemacht.
UCXLog TRX Einstellungen:
CAT: ICOM Trcv.=OFF
COM: 4 88hex (wie im TRX)
Control via CAT: PTT
RTTY / PSK / Digital: FLdigi
> QSY 1000
> Wait 2s
> Pfad zur FLdigi

Im UCXLog kann ich via Send Fenster z. B. Audio Dateien abspielen, da geht der TRX auf Sendung.

Ich hoffe du hast eine Idee, was da noch eingestellt werden muss.

Danke dir.

Viele Grüße
Dirk - DL7DSW ex. DO7DSW

DL9MEU
Beiträge: 73
Registriert: 15. August 2011, 18:23

Re: UCXLog and FLdigi?

Beitragvon DL9MEU » 17. April 2016, 15:43

Hallo Dirk,

wenn Du im UCX über das Send -Fenster zB in CW (ganz ohne fldigi) einen Text senden willst, tastet dann der TRX auf?
Falls nein, liegt es wahrscheinlich an der UCX -Einstellung der Schnittstelle
73 de Gregor


Zurück zu „Digitale Modes“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast