Probleme mit microham micro keyer 2

Moderator: DL7UCX

Benutzeravatar
DL9GTB
Beiträge: 65
Registriert: 28. Mai 2011, 18:15
Wohnort: Nossendorf
Kontaktdaten:

Re: Probleme mit microham micro keyer 2

Beitragvon DL9GTB » 9. Dezember 2017, 10:55

So ich habe den PTT und den CW-Port in der Routersoftware des MK2 deaktivert. Um trotzdem CW wie gewohnt mit UcxLog nutzen zu können habe ich in den Einstellungen den Winkey Port eingestellt. Nun läuft alles wie zuvor, allerdings nur noch über den Winkey-Port. Es hat sich bestätigt was Ben von Anfang an geschrieben hat, ein extra PTT-Port ist nicht erforderlich. Allerdings schaltet der TX beim Start von UxcLog immer noch kurz auf Sendung, da bleibe ich dran um auch das abzustellen. Hier mal einige Screenshots von meinen jetzigen Einstellungen, evtl. ist das für jemanden nützlich.

Router.png
Router.png (80.89 KiB) 65 mal betrachtet


Station.png
Station.png (33.28 KiB) 65 mal betrachtet


Interfaces.png
Interfaces.png (44.31 KiB) 65 mal betrachtet


73 de Torsten - DL9GTB

DL5DBY
Beiträge: 16
Registriert: 2. März 2016, 15:35
Wohnort: Lindlar, nr Cologne

Re: Probleme mit microham micro keyer 2

Beitragvon DL5DBY » 9. Dezember 2017, 10:59

Hallo Ben,
danke für die schnelle Antwort.
DL7UCX hat geschrieben:Hallo Tom,

ist der Schalter "VOX" im Send-Fenster angekreuzt ?
Vox ist im Sende Fenster eingeschaltet.
Läuft der Text aus dem Sende-Feld nach links heraus ?
Im Sendefeld tut sich nichts wenn ich die jeweilige Funktionstaste betätige.
Hast Du bei "Settings-Station-Other interfaces - WinKey " etwas verstellt?
Habe nur "Use Speed Pot" aktiviert.

73 Ben



Beim starten von UCX habe ich folgendes im Hinweisfenster stehen gehabt:

Aufbau Länderliste V 7.80 aus COUNTRY.DAT:
339 aktuelle DXCC-Entities,
62 gelöschte Entities,
2342 Special-Calls gefunden.

TRX 1: COM-Port 5 geöffnet.
WinKey: COM-Port 8 geöffnet.
Warnung: TRX 2 - COM-Port Nr. 14 nicht gefunden.
Keine WAV-Dateien gefunden.
Anmerkung: Soundkarte nicht benutzt für CW/SSB.
IOTA-Liste geladen: 1178 Einträge.
Talk-Datei geladen.
Windows Textgröße: 96 dpi.
Programm-Start abgeschlossen.

Keine WAW-Dateien gefunden !! Vielleicht ist das mein Problem ??

Gruß Tom
vy 73 de Tom, DL5DBY

DL5DBY
Beiträge: 16
Registriert: 2. März 2016, 15:35
Wohnort: Lindlar, nr Cologne

Re: Probleme mit microham micro keyer 2

Beitragvon DL5DBY » 9. Dezember 2017, 11:02

Danke Torsten für die Printouts. !!! Werde ich gleich mal einstellen.
Ich melde mich, wenn ich das gemacht habe.
Gruß Tom
vy 73 de Tom, DL5DBY

DL1DTL
Beiträge: 35
Registriert: 12. September 2002, 07:44
Wohnort: Dresden

Re: Probleme mit microham micro keyer 2

Beitragvon DL1DTL » 9. Dezember 2017, 11:51

DL5DBY hat geschrieben:Keine WAV-Dateien gefunden.
Anmerkung: Soundkarte nicht benutzt für CW/SSB.
IOTA-Liste geladen: 1178 Einträge.
Talk-Datei geladen.
Windows Textgröße: 96 dpi.
Programm-Start abgeschlossen.

Keine WAW-Dateien gefunden !! Vielleicht ist das mein Problem ??

Gruß Tom


Hallo Tom,
WAV-Dateien sind doch nur zum Stimme schonen bei SSB gedacht.

73

Klaus DL1DTL

Benutzeravatar
DL9GTB
Beiträge: 65
Registriert: 28. Mai 2011, 18:15
Wohnort: Nossendorf
Kontaktdaten:

Re: Probleme mit microham micro keyer 2

Beitragvon DL9GTB » 9. Dezember 2017, 13:20

So bei mir ist nun alles in Ordnung. Ich habe in den Einstellungen von UcxLog das Häkchen bei Fldigi rausgenommen, so das Fldigi nicht mehr mitstartet. Dann habe ich UcxLog neu gestartet und die kurzzeitige Sendung beim Programmstart blieb aus. Nun habe ich Fldigi durch das Häkchen wieder aktiviert und das blieb nun so. Fldigi wird wieder beim Start von UcxLog mitgestartet, aber trotzdem erfolgt keine unerwünschte Aussendung mehr. Problem behoben. :-)

73 de Torsten - DL9GTB

Benutzeravatar
DL7UCX
Beiträge: 397
Registriert: 8. August 2002, 17:23
Wohnort: Dabendorf
Kontaktdaten:

Re: Probleme mit microham micro keyer 2

Beitragvon DL7UCX » 9. Dezember 2017, 13:49

An Torsten:

Fldigi darf keinerlei COM-Ports zum TRX benutzen.

An Tom:

WAV-Dateien werden nur für SSB benötigt.

Ist COM-Port 8 wirklich das richtige Port zum WinKey?

Du kannst im Menü "Help - Trace system Events - WinKey Control" ankreuzen.
Dann (mit WinKey) neu starten und nach 1 Minute beenden.
Es entsteht eine Datei SYSLOG.TXT im Logdaten-Verzeichnis, die schick mir bitte per E-mail.

73 Ben

Benutzeravatar
DL9GTB
Beiträge: 65
Registriert: 28. Mai 2011, 18:15
Wohnort: Nossendorf
Kontaktdaten:

Re: Probleme mit microham micro keyer 2

Beitragvon DL9GTB » 10. Dezember 2017, 08:31

Nachdem ich den PC neu gestartet habe sind die Probleme wieder da. Die PTT wird beim Start von UcxLog kurz geschaltet, allerdings geht der TX nicht mehr auf Sendung, immerhin. Keine Ahnung woran es liegt, ich lass das jetzt so.

73 de Torsten - DL9GTB

Benutzeravatar
DL9GTB
Beiträge: 65
Registriert: 28. Mai 2011, 18:15
Wohnort: Nossendorf
Kontaktdaten:

Re: Probleme mit microham micro keyer 2

Beitragvon DL9GTB » 10. Dezember 2017, 10:44

Was soll ich sagen, nun ist wieder alles in Ordnung. Obwohl ich nichts verändert habe, ich blick da nicht mehr durch. Keine PTT mehr beim Start, alles gut.

73 de Torsten - DL9GTB

DL1DTL
Beiträge: 35
Registriert: 12. September 2002, 07:44
Wohnort: Dresden

Re: Probleme mit microham micro keyer 2

Beitragvon DL1DTL » 10. Dezember 2017, 12:50

Hallo Torsten,

hast Du mal untersucht, ob es Unterschiede gibt bei unterschiedlichen Startprozeduren:

1. zunächst die ganze Zusatztechnik, dann UCXLog und dann Tcvr einschalten
2. zunächst die ganze Zusatztechnik, dann Tcvr rinschalten und dann UCXLog starten
3. zuerst UCXLog und danach Tcvr und Zusatztechnik

Eigentlich müsste da eine Variante dabei sein, die Deinen Effekt nicht enthält


73 Klaus

Benutzeravatar
DL7UCX
Beiträge: 397
Registriert: 8. August 2002, 17:23
Wohnort: Dabendorf
Kontaktdaten:

Re: Probleme mit microham micro keyer 2

Beitragvon DL7UCX » 11. Dezember 2017, 12:51

Hallo,

zum WinKey von Tom gibt es folgenden Zwischenstand.

Das WinKey-COM-Port hat trotz entsprechender Einstellung keinen Time-Out bei fehlenden Input-Daten gemeldet.
Deshalb kam die Initialisierung nicht in Gang.
Nach Einschalten von "Settings – Station – Special - Simple COM port IO method" wurde dann der WinKey erkannt.
Es liegt also wieder der manchmal auftretende Fehler im COM-Port-Treiber vor,
daß der nur die einfache "blockierende" Ein-/Ausgabe kann, nicht "overlapped" I/O (was er aber prinzipiell können müßte).

Zu weiteren Problemen beim Verändern des CW-Tempos laufen noch Analysen ...

73 Ben

Benutzeravatar
DL7UCX
Beiträge: 397
Registriert: 8. August 2002, 17:23
Wohnort: Dabendorf
Kontaktdaten:

Re: Probleme mit microham micro keyer 2

Beitragvon DL7UCX » 15. Dezember 2017, 07:46

Hallo,

es bestehen weiter Probleme beim MKII von Thomas.
Ohne "Settings – Station – Special - Simple COM port IO method" funktioniert das WinKey-COM-Port nicht.
Mit "Simple COM port IO method" kommt es zu Abbrüchen beim Senden durch Datenverfälschungen in UcxLog.

Wer betreibt das MKII erfolgreich mit welcher Version der Router Software von micoHam :?:

73 Ben

DL1EZ
Beiträge: 28
Registriert: 16. November 2008, 10:49

Re: Probleme mit microham micro keyer 2

Beitragvon DL1EZ » 15. Dezember 2017, 21:19

MKII Version 6.11 winkey rev 10
USB device Route 8.8.2 (meldet ftd2xx.dll 3.2.7)
keine simple COM port IO method
winkey Port 1 auf COM7
PTT und key "high"
key=DTR PTT=RTS

Keine winkey Probleme feststellbar


Zurück zu „Interfaces“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast