Wasserfall Fldigi

Moderator: DL7UCX

Benutzeravatar
DL9GTB
Beiträge: 65
Registriert: 28. Mai 2011, 18:15
Wohnort: Nossendorf
Kontaktdaten:

Wasserfall Fldigi

Beitragvon DL9GTB » 5. August 2016, 15:11

Hallo,

ich bin von einem IC-7400 auf einen FT-2000 umgestiegen. Als Interface verwende ich wie zuvor ein Microkeyer II. Wenn ich am IC-7400 den VFO-Knopf nach rechts (im Uhrzeigersinn) gedreht habe, sind die Signale im Wassefalldiagramm in Fldigi von links nach rechts gewandert. So ist es richtig. Jetzt wo ich den FT-2000 verwende ist es genau entgegengesetzt. Das heißt, ich drehe den Knopf nach rechts und die Signale wandern in die linke Richtung, einfach furchtbar. Hardwareseitig sollte alles richtig eingesteckt sein. Gibt es in UCXlog oder Fldigi entsprechende Möglichkeiten das zu korrigieren?

73 de Torsten - DL9GTB

Benutzeravatar
DL7UCX
Beiträge: 397
Registriert: 8. August 2002, 17:23
Wohnort: Dabendorf
Kontaktdaten:

Re: Wasserfall Fldigi

Beitragvon DL7UCX » 5. August 2016, 17:32

Hallo Torsten,

das kann doch eigentlich nur an der TRX-Seitenband-Lage liegen, die mit "Settings-Station-Other Interfaces- ... - Sideband" eingestellt wird.
Wenn das falsch ist, sollte aber auch nichts dekodiert werden !?

73 Ben

Benutzeravatar
DL9GTB
Beiträge: 65
Registriert: 28. Mai 2011, 18:15
Wohnort: Nossendorf
Kontaktdaten:

Re: Wasserfall Fldigi

Beitragvon DL9GTB » 6. August 2016, 09:41

Danke für die Antwort Ben. Also mit RTTY und PSK im RTTY Control Panel (MMTTY-Engine) ist alles ok nur im Fldigi Spektrum im Mode CW ist es seitenverkehrt. Ich habe schon mit den Settings in Fldigi rumprobiert aber noch keine Lösung gefunden.

73 de Torsten - DL9GTB


Zurück zu „Interfaces“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast