ClubLog Realtime Support?

Moderator: DL7UCX

DL1DTL
Beiträge: 35
Registriert: 12. September 2002, 07:44
Wohnort: Dresden

Re: ClubLog Realtime Support?

Beitragvon DL1DTL » 20. Dezember 2016, 15:57

hi Ben, könnte das mit Win XP zusammenhängen? Ich habe testweise das mit dem Win7-Laptop versucht und da klappt es anstandslos

Klaus

DL1DTL
Beiträge: 35
Registriert: 12. September 2002, 07:44
Wohnort: Dresden

Re: ClubLog Realtime Support?

Beitragvon DL1DTL » 20. Dezember 2016, 16:10

Hi Ben,

scheint an einem Rechner zu liegen. Mit dem anderen XP-Rechner klappt es auch prima.

Klaus

Benutzeravatar
DL7UCX
Beiträge: 399
Registriert: 8. August 2002, 17:23
Wohnort: Dabendorf
Kontaktdaten:

Re: ClubLog Realtime Support?

Beitragvon DL7UCX » 20. Dezember 2016, 17:14

Hallo Klaus,

da wird das Windows in dem einen XP-PC wohl etwas zu veraltet oder zu vermurkst sein.
Damit müssen und können wir wohl leben.

73
Ben

DL1DTL
Beiträge: 35
Registriert: 12. September 2002, 07:44
Wohnort: Dresden

Re: ClubLog Realtime Support?

Beitragvon DL1DTL » 20. Dezember 2016, 19:30

Kann ich mit leben. Ich habe das XP nach der Installation nie (!) aktualisiert. Das wird es wohl sein.

73 Klaus

LB2EG
Beiträge: 3
Registriert: 19. Februar 2004, 14:29

Re: ClubLog Realtime Support?

Beitragvon LB2EG » 20. Dezember 2016, 22:17

Ben,
have installed beta 4 and configured the software for Clublog. Works ok.

However, logging my first qso with a DL-station on 60-meter band today, gave an error in UCXlog uploading to Clublog.

73 de LB2EG Richard

Benutzeravatar
DL7UCX
Beiträge: 399
Registriert: 8. August 2002, 17:23
Wohnort: Dabendorf
Kontaktdaten:

Re: ClubLog Realtime Support?

Beitragvon DL7UCX » 21. Dezember 2016, 06:58

Hello Richard,

I double-checked it and think that also 60m is correct written in the ADIF data for upload.

Did you check "5.1" in "Settings-Station-Special-Additional bands" :?:
What was shown in "Last server response"

73 Ben

Benutzeravatar
DL7UCX
Beiträge: 399
Registriert: 8. August 2002, 17:23
Wohnort: Dabendorf
Kontaktdaten:

Re: ClubLog Realtime Support?

Beitragvon DL7UCX » 21. Dezember 2016, 07:01

Hallo Klaus,

ein 15 Jahre altes Windows kann wahrscheinlich nicht die aktuelle HTTPS-Verschlüsselung beherrschen :wink:

73 Ben

dl3ami
Beiträge: 2
Registriert: 10. November 2013, 18:15

Re: ClubLog Realtime Support?

Beitragvon dl3ami » 21. Dezember 2016, 12:29

Hallo Ben + alle anderen Leser + Nutzer von UCX-Log,
erst mal allen ein schönes Weihnachtsfest + einen "Guten Rutsch".
Für das "Weihnachtsgeschenk" hat ja Ben schon mit der CLUBLOG-Erweiterung gesorgt. Danke!!!!

>> P.S.: Der Wolfram hatte gepostet, meldet sich nicht per E-Mail.
E-Mail ist nicht angekommen - sorry. Ich hatte als Grund der von mir selber vorgenommenen Löschung angegeben, "die meisten Fehler sitzen vor dem Bildschirm".
Irritierend für mich war, das nach Eingabe des Accounts das "Clublog-Button" grün wird, aber es hat in Wahrheit noch keine Überprüfung stattgefunden. Das wird erst beim ersten "Upload" durchgeführt --> bei mir Fehler 403 --> login nicht möglich.
Passwort mehrfach eingegeben - kein Ergebnis. Fehler war, dass in meiner "Passworttabelle" ein Space mitten in der E-Mailadresse war und ich es so bei UCXLOG/Clublog reinkopiert hatte. Und ein Space ist halt manchmal (fast) unsichtbar.
siehe oben - "die meisten Fehler.... "
73 de Wolfram DL3AMi

Benutzeravatar
DL7UCX
Beiträge: 399
Registriert: 8. August 2002, 17:23
Wohnort: Dabendorf
Kontaktdaten:

Re: ClubLog Realtime Support?

Beitragvon DL7UCX » 21. Dezember 2016, 12:42

Hallo Wolfram,

die Löschung hatte mich völlig verwirrt, weil ich gerade in meiner Antwort einen Nachtrag einbrachte und dabei Dein Post verschwand.
Dein E-Mail-Server hat mich als Spam eingestuft und rejected alle E-Mails, die erste hätte aber noch ankommen müssen.

Die grüne Farbe besagt erstmal nur "Upload aktiv".
Es gibt bei Clublog nur den Upload eines QSOs (jedesmal mit Login+Paßwort), kein vorher Einloggen und Paßwort-Prüfen.
Wenn man das Paßwort einmal richtig eingegeben hat, sollte es auch kein Thema mehr sein.

73 Ben

LB2EG
Beiträge: 3
Registriert: 19. Februar 2004, 14:29

Re: ClubLog Realtime Support?

Beitragvon LB2EG » 21. Dezember 2016, 19:41

DL7UCX hat geschrieben:Hello Richard,

I double-checked it and think that also 60m is correct written in the ADIF data for upload.

Did you check "5.1" in "Settings-Station-Special-Additional bands" :?:
What was shown in "Last server response"

73 Ben


Checking the "5.1" makes all works ok also on 60 meters.

Thanks!

Maybe there could be an option to define "???" in Main Window qso/qsl view as one of the "Additional bands"?

Richard

Benutzeravatar
DL7UCX
Beiträge: 399
Registriert: 8. August 2002, 17:23
Wohnort: Dabendorf
Kontaktdaten:

Re: ClubLog Realtime Support?

Beitragvon DL7UCX » 22. Dezember 2016, 13:05

Hello Richard,

I understand the problem, if you click in the main window on band "???" to "Show QSOs" "... act band/mode" you see only "Band ???" in the header of the opened QSO list window.
In 7.70 Beta 5 I added in this case in each listed QSO line the frequency and mode.

73 Ben

DL1DTL
Beiträge: 35
Registriert: 12. September 2002, 07:44
Wohnort: Dresden

Re: ClubLog Realtime Support?

Beitragvon DL1DTL » 22. Dezember 2016, 19:50

Hi Ben,

wenn man die QSOs für LotW zusammensammelt und sich das ADIF ansieht, fällt auf, dass das Feld Band <band:0> keine Angabe enthält, das Feld freq korrekt angegeben ist. Wenn man dieses ADIF bei Clublog hochlädt, werden die 60m-QSOs von Clublog nicht angenommen. Erst nach Angabe des Feldes <band:2>60 werden die QSOs bei Clublog registriert.
Wie es bei LotW aussieht habe ich noch nicht gechecked.

Ich hoffe, dass das nur bei mir so ist.

73 Klaus

Benutzeravatar
DL7UCX
Beiträge: 399
Registriert: 8. August 2002, 17:23
Wohnort: Dabendorf
Kontaktdaten:

Re: ClubLog Realtime Support?

Beitragvon DL7UCX » 22. Dezember 2016, 20:58

Hallo Klaus,

das ADIF für LOTW ist nicht für Clublog gedacht.
Für LOTW ist 60m unpassend/wertlos.

Für Clublog wird es noch einen extra QSL-Upload geben, pse qrx.

Bleibt doch mit dem 60m-Band bitte etwas "unaufgeregter", da drehen ja jetzt einige in DL durch.

73 Ben

DL1DTL
Beiträge: 35
Registriert: 12. September 2002, 07:44
Wohnort: Dresden

Re: ClubLog Realtime Support?

Beitragvon DL1DTL » 22. Dezember 2016, 21:31

Hi Ben,

bei LotW werden die 60m-QSOs angenommen, auch, wenn nur das Frequenz-Feld vorhanden ist.

Auch wenn das LotW-ADIF nicht für Clublog gedacht ist, es funktioniert problemlos im Upload. Und warum soll man zwei unterschiedliche Dateien generieren, wenn es eine tut? Umständlich nur, dass man die Clublog HP getrennt aufrufen musste, um die Datei hochzuladen. Aber das ist ja jetzt auch gelöst. Selbst für e-qsl.cc geht das LotW-ADIF zu verwenden - also 3 Fliegen mit einer Klappe :lol:

Dann warten wir mal auf den Clublog-QSL-Upload

73

Klaus

Benutzeravatar
DL7UCX
Beiträge: 399
Registriert: 8. August 2002, 17:23
Wohnort: Dabendorf
Kontaktdaten:

Re: ClubLog Realtime Support?

Beitragvon DL7UCX » 23. Dezember 2016, 05:51

Hallo Klaus,

wenn das ADIF-Feld fürs Band leer ist (<band:0>) läßt das vermuten, daß Du in "Settings-Station-Special- Additional bands/MHz" kein Häkchen bei "5.1" hast.
Damit "kennt" UcxLog wunschgemäß kein 60m-Band.
Beim Echtzeit-Clublog-Upload habe ich diesen Bedienfehler schon korrigiert, beim LOTW-ADIF wird in 7.71 Beta 1 das Feld <band...> weggelassen, statt mit Länge 0 ausgefüllt.

73 Ben


Zurück zu „Bedienung/Anzeige“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast