Delay in CW messages

Moderator: DL7UCX

PA3EYC
Beiträge: 12
Registriert: 13. Oktober 2014, 06:23
Wohnort: NL - Nijkerk

Delay in CW messages

Beitragvon PA3EYC » 13. August 2017, 07:35

I have delays in my cw messages (F1, F2,......)
I have tried everything but couldn't solve the problem.
TRX is KX3, CW via CAT, 19200bd 8N2.
I have tried several baud rates but no luck.
Do someone know what is wrong over here?
'73, Maarten -PA3EYC-

Benutzeravatar
DL7UCX
Beiträge: 201
Registriert: 8. August 2002, 17:23
Wohnort: Dabendorf
Kontaktdaten:

Re: Delay in CW messages

Beitragvon DL7UCX » 13. August 2017, 08:12

Hello Maarten,

Is this your first try with KX3 or worked it before ?
How long is the delay ?
Did you set "Settings - Station - Special - CW Timing - Delay PTT on -> key on" to 0 ?
Did you switch off PTT via CAT ?

73 Ben

PA3EYC
Beiträge: 12
Registriert: 13. Oktober 2014, 06:23
Wohnort: NL - Nijkerk

Re: Delay in CW messages

Beitragvon PA3EYC » 13. August 2017, 08:55

Hello Ben,
It worked before without any problem.
Yesterday PI4AMF/p worked very good. I installed a new log DL/PA3EYC then there were delays but not if I went back to PI4AMF/p.
PI4AMF/p without delays and DL/PA3EYC with delays with, I think, with exactly the same settings and same laptop.
Last action was that have totally removed UCXLog from the laptop and install it again. But still with the delays.
Only CW via CAT. PTT is via VOX.
I do not know exactly how long the delays are but they are long enough that it is not workable in CW
'73, Maarten -PA3EYC-

PA3EYC
Beiträge: 12
Registriert: 13. Oktober 2014, 06:23
Wohnort: NL - Nijkerk

Re: Delay in CW messages

Beitragvon PA3EYC » 13. August 2017, 09:52

Delay is only between the characters.
Is it possible that there is to much communication over the USB Port?
Decoder is off.
'73, Maarten -PA3EYC-

Benutzeravatar
DL7UCX
Beiträge: 201
Registriert: 8. August 2002, 17:23
Wohnort: Dabendorf
Kontaktdaten:

Re: Delay in CW messages

Beitragvon DL7UCX » 13. August 2017, 13:28

Sri, I do not know the reason of different behaviour of the 2 logs.
New installation of UcxLog is not helpful.
You can copy the settings from PI4AMF/p to DL/PA3EYC:
Copy the file UCXLOG.ST2 from log data directory of PI4AMF/p to log data directory of DL/PA3EYC.
Then start log of DL/PA3EYC and change Settings-General-Callsign ...

73 Ben

PA3EYC
Beiträge: 12
Registriert: 13. Oktober 2014, 06:23
Wohnort: NL - Nijkerk

Re: Delay in CW messages

Beitragvon PA3EYC » 14. August 2017, 06:57

Ben,
I have removed UCXLog totally yesterday and install it again. So is is not possible to copy the UCXLOG.ST2 from one call to an other.
Tomorrow I am back home and can try my home PC. My home PC is connected with my K3s and has also CW via cat.
I shall try my KX3 with that setting with my home PC.
After that I can connect my K3s with my laptop. Hopefully I find out what causes the problem.
Tomorrow I will let you know the results.
'73, Maarten -PA3EYC-

Benutzeravatar
DL7UCX
Beiträge: 201
Registriert: 8. August 2002, 17:23
Wohnort: Dabendorf
Kontaktdaten:

Re: Delay in CW messages

Beitragvon DL7UCX » 14. August 2017, 11:48

Hello Maarten,

If you used the "Cyclic Backup" you find a lot of old UCXLOG.ST2 files.
The last UCXLOG.ST2 (Aug. 6th) from PA3EYC is in the cloud if you need it.

Possibly this hint is helpful:
Do NOT change the CW speed at the TRX, ONLY in UcxLog.

73 Ben

PA3EYC
Beiträge: 12
Registriert: 13. Oktober 2014, 06:23
Wohnort: NL - Nijkerk

Re: Delay in CW messages

Beitragvon PA3EYC » 15. August 2017, 06:41

Ben,
That's it.
I am setting the CW speed on the KX3.
I found it already strange that every time I start the program and use a message the CW speed went back to 12WPM.
Now after I set the wanted speed with UCXLog there are no delay's anymore.
Is that changed? I always adjusted the correct speed with the TRX.
I am very happy that the problem is solved.

Many thanks for your patience and correct hint!!
'73, Maarten -PA3EYC-

Benutzeravatar
DL7UCX
Beiträge: 201
Registriert: 8. August 2002, 17:23
Wohnort: Dabendorf
Kontaktdaten:

Re: Delay in CW messages

Beitragvon DL7UCX » 15. August 2017, 07:13

Hello Maarten,

UcxLog doesn't read the CW speed from KX3 via CAT.
The reason is to reduce the traffic on the CAT port.

73 Ben


Zurück zu „Bedienung/Anzeige“

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 1 Gast