IC7300 bzw. YAESU FT991A

Moderator: DL7UCX

Benutzeravatar
DL7UCX
Beiträge: 398
Registriert: 8. August 2002, 17:23
Wohnort: Dabendorf
Kontaktdaten:

Re: IC7300 bzw. YAESU FT991A

Beitragvon DL7UCX » 24. Juli 2017, 07:01

Hallo Reiner,

wie ich Dir bereits schrieb, mußt Du die CAT-Steuerung aktivieren, der Haken "TRX-Control" darf nicht entfernt werden.
Der Mode RTTY darf nur in UcxLog eingestellt werden, nicht am ICOM.

FSK benötigt eine Leitung vom FSK-Port der MMTTY (Pin TXD) zur FSK-Eingangsbuchse des ICOM, sonst kommt immer nur ein Träger.

73 Ben

dl3bre
Beiträge: 11
Registriert: 22. Juli 2017, 06:09

Re: IC7300 bzw. YAESU FT991A

Beitragvon dl3bre » 25. Juli 2017, 08:51

Hallo Ben und Werner,
danke für Eure Antworten. Bekomme die benötigte Leitung vom FSK-Port
des MMTTY-Programm zum ICOM nicht hin. Im MMTTY Setup ,Registerkarte TX,
setze ich in den PORT „EXTFSK“ ein. In Registerkarte MISC wird der TX PORT „Com-TxD(FSK)“ aktiviert
und der geforderte USB-Port auf „normal“ gesetzt. Nach entsprechend OK wird angezeigt „Cannot open „EXTFSK“.
Bei Einsetzen Port „NONE“ kommt diese Meldung nicht.
Müßte beim Einsetzen von „EXTFSK“ sich nicht ein Plugin-Fenster öffnen, das dann noch
bestimmte PIN-Einstellungen ermöglicht? Mein MMTTY ist Ver 1.68A.
Zu Testzwecken habe ich dann noch ein CI-V Daten-Cable eingesetzt (Laptop – ICOM Remoteeingang),
aber außer, daß eine neue COM aufgemacht wurde, konnte ich nichts erreichen.
---Wenn ich die UCX-Steuerung zum ICOM aktiv bestehen lasse, also MODE RTTY im UCX
und dann auch RTTY im ICOM, wird ein konstanter Träger ausgestrahlt mit Leistung.
Schalte ich im UCX auf PSK, wird der ICOM auf normal USB umgestellt, der TRX schaltet
sich bei gewünschter Sendung ein, aber ohne Leistungsabstrahlung.
Werner, vielleicht kannst Du mir mal detailliert Deine Anschlußvarianten und
Einstellungen vom IC7300 und MMTTY mitteilen. Du hast doch auch „nur“ eine USB-
Verbindung zwischen PC und ICOM und es läuft !-
VY 73 und Danke im Voraus Ben und Werner für die Unterstützung. ..- Reiner

Benutzeravatar
DL7UCX
Beiträge: 398
Registriert: 8. August 2002, 17:23
Wohnort: Dabendorf
Kontaktdaten:

Re: IC7300 bzw. YAESU FT991A

Beitragvon DL7UCX » 25. Juli 2017, 12:08

Hallo Reiner,

ich schrieb:
FSK benötigt eine Leitung vom FSK-Port der MMTTY (Pin TXD) zur FSK-Eingangsbuchse des ICOM, sonst kommt immer nur ein Träger.
Du hast aber wohl keine FSK-Leitung und auch kein geeignetes internes COM-Port im ICOM.
Da hilft EXTFSK gar nicht, hier muß eine COM-Port-Nummer 1... eingetragen werden.
FSK geht so also nicht.

Damit bleibt Dir nur AFSK.
Dafür brauchst Du eine Soundkarte (die hat der ICOM hoffentlich intern über USB sichtbar).
Diese muß Du in der MMTTY bei IN und OUT auswählen.
In UcxLog Settings-Station-Other interfaces-RTTY mußt Du dann "RTTY = AFSK" und "TX Mode = Data" ankreuzen.
Dann ggf. den Windows-Lautstärke-Regler einstellen.
Mode "RTTY" im UcxLog-Work-Fenster einstellen (--> gelbe Anzeige RTTY), der ICOM muß den Mode "Data" oder "Digital" anzeigen, NICHT RTTY.

73 Ben

dl3bre
Beiträge: 11
Registriert: 22. Juli 2017, 06:09

Re: IC7300 bzw. YAESU FT991A

Beitragvon dl3bre » 25. Juli 2017, 17:16

Hallo Ben, danke für Deine schnelle Rückantwort. Habe alles nach AFSK umgestellt und bei RTTY im UCX-Log zeigt der ICOM
nicht RTTY an, sondern USB. D.h., der TRX tastet, aber strahlt keine Leistung ab. Eine Umschaltung auf USB-Data wäre
notwendig, um das Problem zu lösen. --- Ich habe zum Test mal das MMTTY-Programm auf einem anderen Rechner separat
installiert und da ging auch dieses Plugin auf, ich konnte dann FSK Ausgang = DTR und PTT=RTS setzen. RTTY wurde so
über den ICOM auch im Modus RTTY mit Leistung abgestrahlt. Es ist schon rätselhaft!- Gut Ben, mal sehen wie sich Werner noch
äußert.- Nochmals vielen Dank. VY 73 de Reiner

Benutzeravatar
DL7UCX
Beiträge: 398
Registriert: 8. August 2002, 17:23
Wohnort: Dabendorf
Kontaktdaten:

Re: IC7300 bzw. YAESU FT991A

Beitragvon DL7UCX » 25. Juli 2017, 17:38

Hallo Reiner,

die MMTTY-Engine kann nicht "FSK Ausgang = DTR...", die kann nur auf COM-Port-Pin "TXD" die FSK-Daten ausgeben und das kann der ICOM wahrscheinlich nicht.

Deshalb "AFSK" ...
Siehst Du denn die Soundkarte des ICOM in der Auswahl der MMTTY ???

73 Ben

dl3bre
Beiträge: 11
Registriert: 22. Juli 2017, 06:09

Re: IC7300 bzw. YAESU FT991A

Beitragvon dl3bre » 25. Juli 2017, 19:31

Hallo Ben,
nun bei der separaten Ausführung von MMTTY öffnete sic h der Port "EXTFSK" mit dem Plugin 1.06 und ich mußte FSK output "DTR"
und PTT output "RTS" aktivieren, nur dann strahlte der ICOM in der Betriebsart "RTTY". Ich glaube aber etwa 1 khz daneben. Habe das nicht
mehr so genau verfolgt.
Zur Frage Soundkarte: ja es sind bei
..Reception das Mikrofon (3-USB Audio Codec) und
..Transmission der Lautsprecher (3-USB Audio Codec) aktiviert.
Sind auch im Gerätemanager zu sehen und verschwinden, wenn ich das USB-Kabel kappe.-
Eine gute Nacht wünsche ich Ben und vielen Dank. Mit besten 73 de Reiner

DL5SDN
Beiträge: 10
Registriert: 27. Januar 2017, 17:45

Re: IC7300 bzw. YAESU FT991A

Beitragvon DL5SDN » 25. Juli 2017, 20:43

Hallo Reiner,
ich versuche, meine Einstellungen zu übermitteln. Vorneweg: wichtig bei RTTY ist, zuerst im UCX auf RTTY
danach steht der Trx auf LSB und Du musst manuell DATA dazu schalten. Es geht nur der AFSK Modus. Die MMTTY Engine öffnet sich, aber der Trx schaltet bei mir nicht automatisch DATA dazu - das erledige ich manuell. :wink:

2017-07-25.png
2017-07-25.png (188.59 KiB) 208 mal betrachtet


Ich hoffe, es hilft weiter. Voraussetzung natürlich, alle digitalen Einstellungen (Link hatte ich geschickt) sind gemacht. :)

73 Werner

Benutzeravatar
DL7UCX
Beiträge: 398
Registriert: 8. August 2002, 17:23
Wohnort: Dabendorf
Kontaktdaten:

Re: IC7300 bzw. YAESU FT991A

Beitragvon DL7UCX » 26. Juli 2017, 05:15

Hallo Werner,

welche Soundkarte hast Du in der MMTTY gewählt ?

Das mit dem "Data"-Mode sollte schon automatisch funktionieren.
Probiere bitte in "Settings-Station-Other interfaces" den Schalter "IC-746 pro" einzuschalten, der müßte wahrscheinlich eher "IC-746 pro, IC-7300, IC-7400" heißen.
Hintergrund ist, daß bei ICOM im Gegensatz zu allen anderen der Data-Mode in einem extra Subkommando eingeschaltet wird.
Unglücklicherweise ist der Inhalt dieses Kommandos nicht für alle ICOMs gleich.

73 Ben

dl3bre
Beiträge: 11
Registriert: 22. Juli 2017, 06:09

Re: IC7300 bzw. YAESU FT991A

Beitragvon dl3bre » 26. Juli 2017, 09:31

Hallo Ben und Werner,
vielen Dank Werner für Deine Information. Mit Ben`s Hilfe bin ich derzeit auf dem gleichen Stand wie Du. Ich dachte, daß Du
nicht manuell eingreifen mußt. An diesem Problem hängen wir derzeit fest.
Für Ben: ich habe den Schalter "IC- 746-pro" und auch den darüber liegenden ebenso getestet... keine Änderung!
Auch alle zur Verfügung stehenden Soundkarten eingesetzt. Es bleibt beim bisherigen Stand.
Ich bin nun beim AFSK geblieben, da ich dadurch nicht den TRX-CTRL Haken entfernen muß, sondern nur am IC7300
die USB-Anzeige in USB-D ändere. Die Frequenzanzeige ist in RTTY im UCX-Log dann 1 Khz höher, was ich nicht als
Problem ansehe. PSK wird genau übernommen.
Das war`s erstmal von mir. Trotz des sagenhaften Wetter`s einen schönen Tag.- Beste 73 de Reiner

DL5SDN
Beiträge: 10
Registriert: 27. Januar 2017, 17:45

Re: IC7300 bzw. YAESU FT991A

Beitragvon DL5SDN » 26. Juli 2017, 10:48

Hallo miteinander,
ich habe es soeben auch einmal mit verschiedenen Einstellungen getestet. IC 746 Häkchen, Programm geschlossen, geöffnet - keine Änderung.
Ebenso bei den verschiedenen Soundkarten im MMTTY, sei es die "normale" Soundkarte oder USB Audio Codec - keine Änderung.

Bemerkenswert noch, beim Umschalten nach RTTY im UCX wird das Fenster erst gelb, wenn man manuell DATA betätigt.

Mich persönlich stört es nicht, aber Ben wird das keine Ruhe lassen....... :roll: :D :wink:

... wenn ich daran denke, was man früher bei einem Siemens T100 oder Lorenz Lo133 für einen Aufwand betreiben musste ...
:lol: :lol: :lol: und der hüpfte dann noch durch`s Shack :lol: :lol: :lol:

73 Werner

Benutzeravatar
DL7UCX
Beiträge: 398
Registriert: 8. August 2002, 17:23
Wohnort: Dabendorf
Kontaktdaten:

Re: IC7300 bzw. YAESU FT991A

Beitragvon DL7UCX » 26. Juli 2017, 12:30

Hallo Reiner,

Du schreibst
Die Frequenzanzeige ist in RTTY im UCX-Log dann 1 Khz höher, was ich nicht als Problem ansehe. PSK wird genau übernommen.

Ich weiß nicht, wie ich es noch erklären soll, die Anzeige MUSS und SOLL je nach Audio-Frequenz um 1 bis 2 kHz abweichen.
Wenn man das Häkchen "PSK Freq. = TX Carrier" entfernt, ist das bei PSK auch so und m.E. sehr sinnvoll !

Werner muß uns nun erstmal die Einstellung der Soundkarte in MMTTY verraten, das ist kein Problem von UcxLog.

73 Ben

DL5SDN
Beiträge: 10
Registriert: 27. Januar 2017, 17:45

Re: IC7300 bzw. YAESU FT991A

Beitragvon DL5SDN » 26. Juli 2017, 16:14

Hallo miteinander,
ich weiß zwar nicht genau, was ich verraten soll, habe aber mal Screenshots gemacht (von MMTTY):

2017-07-26.png
2017-07-26.png (202.77 KiB) 194 mal betrachtet


und

2017-07-26 (1).png
2017-07-26 (1).png (187.05 KiB) 194 mal betrachtet


es sind die Standardeinstellungen von MMTTY.

73 Werner

Benutzeravatar
DL7UCX
Beiträge: 398
Registriert: 8. August 2002, 17:23
Wohnort: Dabendorf
Kontaktdaten:

Re: IC7300 bzw. YAESU FT991A

Beitragvon DL7UCX » 27. Juli 2017, 06:09

Hallo Werner,

es ging um den Tab "Soundcard" (zweites Bild).
Wenn bei dieser Einstellung bei Reiner immer noch kein Sendesignal aus dem ICOM kommt, kann es nur noch am Lautstärkeregler oder an einer Menü-Einstellung des ICOM liegen.

Hat bei Dir der Schalter "IC-746 pro" einen Effekt bzgl. des Data-Mode-Einschaltens am ICOM ?
Wenn nicht, müssen wir das noch genauer analysieren.

73 Ben

DL5SDN
Beiträge: 10
Registriert: 27. Januar 2017, 17:45

Re: IC7300 bzw. YAESU FT991A

Beitragvon DL5SDN » 27. Juli 2017, 06:45

Hallo Ben,
ich schrieb es bereits 2 Beiträge weiter oben:
egal, welche Soundkarte ich auswähle oder auch ob ein Häkchen bei IC746 Modus gesetzt ist oder nicht - der IC 7300 schaltet nicht komplett um (nur nach LSB).
Als Grundeinstellung dienten mir diese Hinweise:
http://dxham.de/?p=1254
Ob Reiner danach gehandelt hat, weiß ich nicht.

73 Werner

Benutzeravatar
DL7UCX
Beiträge: 398
Registriert: 8. August 2002, 17:23
Wohnort: Dabendorf
Kontaktdaten:

Re: IC7300 bzw. YAESU FT991A

Beitragvon DL7UCX » 27. Juli 2017, 14:30

Hallo Werner,

bei der Soundkarte ging es mir natürlich nicht um die Data-Mode-Umschaltung, sondern um die Frage, warum bei Reiner kein Signal gesendet wird.

Zum Problem des fehlenden Umschaltens in den Data-Mode bitte ich Dich um dieses:

- "Settings-Station-Other interfaces" den Schalter "IC-746 pro" einschalten
- "Help - Trace System Events - TRX Control" ein Häkchen setzen
- Mode "CW" einstellen
- UcxLog beenden und neu starten (ICOM eingeschaltet)
- Mode auf "RTTY" umschalten (ICOM geht auf SSB)
- ICOM auf Data schalten
- UcxLog beenden
- Im Logdaten-Verzeichnis ist eine Datei SYSLOG.TXT entstanden, diese mir bitte per E-mail schicken

73 Ben


Zurück zu „Einsteiger“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast