mit falschem Import alles durcheinander gebracht !

Moderator: DL7UCX

SA2BRN
Beiträge: 1
Registriert: 22. November 2010, 03:59

mit falschem Import alles durcheinander gebracht !

Beitragvon SA2BRN » 2. Mai 2014, 05:01

Hallo Gemeinde ....

ich hatte ja schon mein Problem mit dem Einfügen der eQSL Daten beschrieben.
Nun musste ich feststellen, das ich auf einmal ca. 8.000 QSO´s zu viel im Log habe ;-(

Das ganze ist folgender Maßen geschehen :

Ich hatte mir eine ADIF Datei von eQSL in eine Datei auf meinem Rechner gespeichert.
Anstatt über QSL import ADIF ....
hatte ich es über Import QSO Daten laufen lassen.

Nun ist mein Log so was von durcheinander, das ich angefangen habe über View - Call Signs - Worked von 1 bis Z alles durchsehe, um die schlimmsten Bugs zu sehen und dann das entsprechende QSO mit Enter Öffne und dann über Delete QSO und Exit & Safe abschließe.
Dann ist das QSO aus der Übersicht erst mal raus.
Na .... bei ca. 8.000 falschen QSO´s, wird es eine Lange Geschichte werden ;-(

Wenn ich dann aber das Log aufrufe, habe ich immer da Leerzeilen im Log, wo früher das "Falsche" QSO stand.
Kann man diese Leerzeilen weg bekommen ?

Dann habe ich festgestellt, das bei JT QSO´s nicht der Rapüort mit z.B. -12 eingetragen wird, sondern mit z.B. 599 im Send Fenster und im Rcvd Fenster dann nichts steht. Ebenso ist in manchen CW Raport Fenster, dann auch kein EIntrag bei Rcvd drin.
Da erscheinen schon mal QSO´s, die absolut nicht möglich sind ! So habe ich angeblich in der Letzten Woche ein FM QSO mit einer Englischen Station auf 2 m gefahren ..... nur ohne 2 m Antenne und abgeschaltetem Grerät, ist das doch recht unwahrscheinlich.
Zu dem erscheinen nun alle SWL Berichte von eQSL auch noch im Log.

Also auf Deutsch gesagt .... absolute Sche.... was ich mir da eingebrockt habe :evil: :( :oops:

Das Blöde ist, das die Cloud eingeschaltet war und nun echt alles durcheinander ist. Werde mein Log wohl irgend wie in die Tonne stecken können ;-(

Weiß jemand einen Rat, wie ein Unfähiger Computer Anwender, das evtl. wieder in die Reihe bekommt !??

vy 73 de Bert SA2BRN -- SE2I

Das Bild zeigt zwei der Stellen, die ich Löschen muss !
2 x QSO am 06.Feb. und am 17.Dec.
Wo bei man das Chaos bei JT deutlich erkennen kann.

Im zweiten Bild sieht man die Leerzeilen im Log, nach dem Löschen.
Dateianhänge
UCX - Leerzeilen vom Löschen.jpg
UCX - Leerzeilen vom Löschen.jpg (97.12 KiB) 1136 mal betrachtet
UCX-Problem-eQSL-1.jpg
UCX-Problem-eQSL-1.jpg (104.63 KiB) 1138 mal betrachtet

Benutzeravatar
DL7UCX
Beiträge: 397
Registriert: 8. August 2002, 17:23
Wohnort: Dabendorf
Kontaktdaten:

Re: mit falschem Import alles durcheinander gebracht !

Beitragvon DL7UCX » 2. Mai 2014, 05:19

Hallo Bert,

ein trauriges Beispiel, daß man mit unbedachtem Anklicken doch eine Menge Schaden anrichten kann.
Aber auch dafür hat UcxLog einige Schutzmechanismen :wink:

Wann war genau der falsche Import :?: :?:
:arrow: Ich kann begrenzt alte Stände der Cloud-Daten aus den Backups des Providers zurückholen.

Hast Du "Backup - Scheduled Cyclic Copy" eingeschaltet :?: :?:
:arrow: Dann mach am besten "Help - SOS / PC log crash" ... "Ok" ... und melde Dich dann.

Und hör auf manuell zu löschen, da wirst Du nie fertig.

73 Ben

Benutzeravatar
DL7UCX
Beiträge: 397
Registriert: 8. August 2002, 17:23
Wohnort: Dabendorf
Kontaktdaten:

Re: mit falschem Import alles durcheinander gebracht !

Beitragvon DL7UCX » 2. Mai 2014, 12:47

Guten Morgen Bert,

ich habe in den Cloud-Backups einen Stand Deiner Logs vom 11.4. (anscheinend ohne eQSL) und einen vom 30.4. (mit deutlich mehr QSOs, d.h. wohl eQSL-Fehlimport), dazwischen hast Du nichts uploaded.
Es sind nur QSOs (keine Conteste) betroffen, hast Du nur QSOs importiert?

73 Ben

Nachtrag:
Schick mir doch bitte Deine eQSL-ADIF-Datei, damit ich ergründen kann, warum die überhaupt importiert wurde (Normalerweise wird der Mehrfach-Import gleicher QSOs automatisch verhindert).

SA2BRN
Beiträge: 1
Registriert: 22. November 2010, 03:59

Re: mit falschem Import alles durcheinander gebracht !

Beitragvon SA2BRN » 2. Mai 2014, 22:21

Hallo Ben !

Danke für deine Reaktion !

Das ganze betrifft nur das Call : SE2I !

Wann war genau der falsche Import ….. ich Denke, das war am 27. oder 28.04.
Hatte dann von eQSL die Daten runter geladen und über QSO Import bei SE2I hoch geladen.
Da kam zwar etwas an Textfelder ( leider in Englisch ) und das habe ich wohl falsch interpretiert !?

Habe dann am 30.04. noch mal eine neue ADIF Datei von eQSL angelegt und diese dann über QSL – eQSL Datei Import hoch geladen.

Hast Du "Backup - Scheduled Cyclic Copy" eingeschaltet …. nein, ist nicht mit einem Häckchen versehen.

Dann mach am besten "Help - SOS / PC log crash" ... "Ok" ... ….. habe ich erst mal nicht gemacht ! Weiß ja nicht, was dann Passiert !?

Ich habe in den Cloud-Backups einen Stand Deiner Logs vom 11.4.
Das müssen auf jeden Fall die alten Daten sein, die bis da hin OK waren !

Es sind nur QSOs (keine Conteste) betroffen, hast Du nur QSOs importiert?
Das kann ich nicht sagen ! Muss ich für die Conteste evtl. noch was anderes anklicken ?
Dachte, das alle Funkverbindungen in die Cloud hoch geladen werden.

Schick mir doch bitte Deine eQSL-ADIF-Datei
das würde ich gerne machen !
Aber habe gerade alle Daten von SE2I in eine Neue ADIF Datei abgespeichert.
Die Dateigröße ist um die 3 MB …. denke, die werde ich über GMX nicht versenden können !?
Probiere es aber gleich mal aus !

Am Wochenende will ich im ARI Kontest mit machen.
Kann ich das Log weiterhin benutzen ?

Schon mal vielen Dank von

Bert
Dateianhänge
UCX - Backup - Scheduled Cyclic Copy.jpg
UCX - Backup - Scheduled Cyclic Copy.jpg (34.78 KiB) 1108 mal betrachtet

Benutzeravatar
DL7UCX
Beiträge: 397
Registriert: 8. August 2002, 17:23
Wohnort: Dabendorf
Kontaktdaten:

Re: mit falschem Import alles durcheinander gebracht !

Beitragvon DL7UCX » 3. Mai 2014, 05:13

Hallo Bert,

zur Reparatur Deiner Logs habe ich eine E-Mail geschrieben.

... über QSO Import ...
Wie der Name schon sagt, das importiert (ganze) QSOs, nicht QSLs.

"Backup - Scheduled Cyclic Copy" eingeschaltet …. nein, ist nicht mit einem Häckchen versehen.
Da gibt es kein Häkchen, sonder eine Auswahl (nach Anklicken), am besten "Day" markieren und eine "Destination" auf einem USB-Stick wählen (s.a. Help - Allgemeines - FAQS - Sicherung der Logs).

"Help - SOS / PC log crash" ... "Ok" ... ….. habe ich erst mal nicht gemacht ! Weiß ja nicht, was dann Passiert !?
Natürlich nicht Schlimmes, das lädt automatisch alle Deine Logs und alle Backups auf den UcxLog-Server, damit habe ich die besten Voraussetzungen, etwas zu reparieren.

Es sind nur QSOs (keine Conteste) betroffen ...
Dachte, das alle Funkverbindungen in die Cloud hoch geladen werden.
In die Cloud schon, zu eQSL auch, aber bei Deinem falschen QSO-Import wurden nur normale QSOs erfaßt.

Deine eQSL-ADIF-Datei ist angekommen.

Conteste kannst Du weiter machen (s. meine E-Mail).

73 Ben

Benutzeravatar
DL7UCX
Beiträge: 397
Registriert: 8. August 2002, 17:23
Wohnort: Dabendorf
Kontaktdaten:

Re: mit falschem Import alles durcheinander gebracht !

Beitragvon DL7UCX » 3. Mai 2014, 06:21

Hallo,

ich habe mal das eQSL-ADIF-File untersucht.
Der falsche Import als QSOs bewertet 7000 von 20000 QSO als neu, vor allem, weil die Zeiten im Minutenbereich abweichen.
Eine Ausweitung der Unterdrückung von Doppel-QSOs auf max. 5 min Zeitdifferenz läßt immer noch 1700 QSO mit größeren Differenzen und Fehlern durch.
Ich neige dazu, hier nichts zu ändern und weiter nur QSOs mit gleicher Zeit zu unterdrücken.
Bei "QSO - Import - ADIF" werde ich aber eine Warnung bei eQSL-Files einbauen.

73 Ben


Zurück zu „Einsteiger“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast